Sporepedia 2
¡Bienvenido a Sporepedia 2! Si quieres empezar a compartir tus creaciones y descargar las de otros, regístrate ya.

Mis propios mods no funcionan DL4SYdk
Conectarse

Recuperar mi contraseña

Últimos temas
» EVIL ANGEL
Mis propios mods no funcionan CVRdAIRAyer a las 21:45 por Sane

» Adanog
Mis propios mods no funcionan CVRdAIRAyer a las 21:43 por Sane

» Inactividad Ztarkeana
Mis propios mods no funcionan CVRdAIRAyer a las 21:40 por Sane

» Servidor Oficial del Foro [Discord]
Mis propios mods no funcionan CVRdAIRAyer a las 21:06 por Papa_explosiva

» TEMA FLOOD
Mis propios mods no funcionan CVRdAIRAyer a las 21:04 por ZTark

» [DoT] Rancor (Star wars) [1]
Mis propios mods no funcionan CVRdAIRAyer a las 17:36 por El Destructor de Especies

» Vampyr
Mis propios mods no funcionan CVRdAIRAyer a las 17:15 por El Destructor de Especies

» Edificios malvados - Editado
Mis propios mods no funcionan CVRdAIRAyer a las 17:11 por El Destructor de Especies

» Cell carnes comedit (Reto contra Magaji)
Mis propios mods no funcionan CVRdAIRMar 11 Jun 2024, 12:14 por Vaalderbeel

» Premios, Smilies y Frases Célebres
Mis propios mods no funcionan CVRdAIRLun 10 Jun 2024, 15:37 por Vaalderbeel

» ¿Que música están escuchando?
Mis propios mods no funcionan CVRdAIRLun 10 Jun 2024, 10:47 por FlairDreamer

» La Flota de la Armada Imperial
Mis propios mods no funcionan CVRdAIRLun 10 Jun 2024, 10:44 por Vaalderbeel

» Masked dragon
Mis propios mods no funcionan CVRdAIRLun 10 Jun 2024, 10:40 por Vaalderbeel

» Forzar Guardado
Mis propios mods no funcionan CVRdAIRDom 09 Jun 2024, 22:34 por Neo_Vegetalix

» Zigra
Mis propios mods no funcionan CVRdAIRDom 09 Jun 2024, 22:15 por El Destructor de Especies

» La bodega de fhenix_91
Mis propios mods no funcionan CVRdAIRDom 09 Jun 2024, 22:11 por El Destructor de Especies

» Mi progreso en Spore al 100%
Mis propios mods no funcionan CVRdAIRDom 09 Jun 2024, 22:01 por El Destructor de Especies

» Splodey (Intento)
Mis propios mods no funcionan CVRdAIRDom 09 Jun 2024, 13:47 por Vaalderbeel

» El Impactante Caso del Niño que Flotó sobre mi y Voló un Auto con su Rasho Lazer [♫]
Mis propios mods no funcionan CVRdAIRSáb 08 Jun 2024, 22:59 por Sane

» Los Arquetipos
Mis propios mods no funcionan CVRdAIRVie 07 Jun 2024, 11:40 por FlairDreamer

» Davitroon
Mis propios mods no funcionan CVRdAIRVie 07 Jun 2024, 11:35 por FlairDreamer

» Huachicoleo de creaciones de la S2 en la Sporepedia Original
Mis propios mods no funcionan CVRdAIRJue 06 Jun 2024, 20:42 por FlairDreamer

» Coldfusion vs Sane [2]
Mis propios mods no funcionan CVRdAIRJue 06 Jun 2024, 20:31 por FlairDreamer

Creación Aleatoria
Hora Mundial

Mis propios mods no funcionan

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto / Aceptado Mis propios mods no funcionan

Mensaje por conquestio Lun 26 Sep 2011, 00:34

Usé el sporemaster 2.0 beta para crear un mod muy básico y ver si funcionaba para probar. Y me propuse cambiar el mínimo y máximo de planetas de spacesolarsystem que por defecto está en 1-5 y lo puse a 1-15.

Para evitar errores lo copié igual de un mod que si funciona. Después de empaquetarlo y ponerlo en la carpeta data puse el spore y no hay efecto alguno, como si no hubiera puesto ningún mod, a pesar que está copiado igual de otro que si funciona.

No encuentro la causa del problema, no entiendo por qué no funciona.

Si alguien me puede orientar algo se lo agradeceré.

¿Hay que hacer algo más después de modificar algo a parte de pulsar "Pack"?

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Invitado Lun 26 Sep 2011, 02:15

ese programa esta diseñado para trabajar con la version 1.4 de spore...

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Lun 26 Sep 2011, 09:10

pero si yo veo gente de por aquí que está usando el Sporemaster para hacer sus propias partes y creo según dicen que usan todos los parches o es que hay otra versión que soporta los parches 1.5 y 1.6?

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por sefirok Lun 26 Sep 2011, 10:12

A ver si entendí ¿modificaste un mod para crear el tuyo? de ser así es posible que ese sea el problema, hasta el momento no se puede ni siquiera cambiar el nombre de un mod

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Lun 26 Sep 2011, 10:35

No, lo que hice fue crear un mod modificando lo mismo que otro que tenía.

Pero los cambios no surten efecto.

Para instalar el sporemaster hice unpack de Spore_game.package y ...\en-us\Text.package

Luego he dado nombre a un mod y en files fui al gametuning y el spacesolarsystem y modifiqué:

numPlanetsMax>5
numPlanetsMin>1

por esto:

numPlanetsMax>15
numPlanetsMin>1


y luego " Pack "

Lo pongo en la carpeta data de Aventuras Galácticas igual que pongo los otros mods que si me van pero no funciona.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Kazini Lun 26 Sep 2011, 12:16

ya se que es, es lo mismo que al usar el de bigger planets y bigger sistems, los sistemas ya estan creados, tenes que borrar todos los datos del juego y volver a crear una partida para que tenga efecto, todo sin sacar el mod.

Veras que funciona Cool

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Lun 26 Sep 2011, 15:12

Creo que eso no es así. Yo uso el bigger sistems y en cuanto no lo uso los planetas de los sistemas se reducen considerablemente.

Los planetas se crean aleatoriamente en cuanto visitas un sistema estelar no visitado, no salen creados todos en la galaxia. He probado de ir a un mismo sistema estelar en un momento de la partida, luego salir sin salvarlo y volver a visitarlo y los planetas eran diferentes.

He probado muchas combinaciones y mi mod no funciona. Incluso le he puesto de planetas de 2-15 por ejemplo y me seguían saliendo sistemas con 1 planeta. Lo único que consigo es que todos los planetas tengan una luna pero yo no he tocado ese apartado.
Todo lo contrario que el bigger sistems que me salen muchos más planetas en cuanto lo tengo puesto.

Quizá hay algo que hago mal o sencillamente el Sporemaster no funciona o falta algo, no sé.

salu2

PD. por cierto, he probado lo de empezar partida nueva por si estaba equivocado y pasa lo mismo. El número de planetas no aumenta, si acaso hay más lunas pero no más planetas.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Kazini Lun 26 Sep 2011, 19:42

pero no es empezar partida nueva solamente, tienes que eliminar, o bien mover y depsues vuelves a ponerlos si quieres, los datos del juego.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Lun 26 Sep 2011, 23:14

Si pero el mod del "bigger sistems" si funciona y si quito ese mod y voy a cualquier estrella ya no aparecen tantos planetas. Si fuera así que todos los planetas están cargados como tu dices eso no afectaría.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por sefirok Mar 27 Sep 2011, 10:19

conquestio escribió:No, ...

Luego he dado nombre a un mod y en files fui al gametuning y el spacesolarsystem y modifiqué:

numPlanetsMax>5
numPlanetsMin>1

por esto:

numPlanetsMax>15
numPlanetsMin>1


... pero no funciona.
Si notas esto dices que modificastes el mods que tenias, lo que tienes que hacer es estudiar el archivo abierto (fijarte en lo que quieres modificar) y crear un mod desde cero, osea copias todo lo que leistes en el nuevo archivo (mods) que tu crees, si modificas un mod ya creado no te va a funcionar. Tu idea basica esta buena, osea estudiar otros mods que ya sirven, pero no puede abrirlos (unpack) y cambiar nada, recuerda que el sporemaster no fue completado y menos ese 1.4, tienes esos errores y aun las mas nuevas versiones siguen igual, en mi opinión es un error dejado a proposito :lol:

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Mar 27 Sep 2011, 16:18

Es que ahí está el problema. He creado el mod desde cero y sólo he modificado eso. Pero no funciona bien.

Y también lo que hice fue coger el mod que si iba y sin hacer cambios guardarlo. Por el simple hecho de hacer eso no funcionó.

Así que la gente que ahora hace mods debe tener la versión 1.4 de Spore o anterior porque si no no lo entiendo cómo lo hacen.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Kazini Mar 27 Sep 2011, 21:33

conquestio me parece que como dices que has creado sabes un poco bastante sobre esto de los mods y me gustaria, claro que si aceptas, que me ayudaras con el mod de FutureCluster... serias parte del staff y tendrias la oportunidad de probar la beta sai quieres Very Happy

espero que aceptes, nos ayudarias mucho!!! 👽

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Miér 28 Sep 2011, 10:28

Me encantaría ayudar pero dudo mucho que sirviera para algo si soy incapaz de hacer un simple mod que funcione y que todavía no sé a que se debe. Todo a punta al sporemaster 2.0 beta, pero lo que no entiendo es como se siguen haciendo mods desde las versiones 1.5 y 1.6 del Spore si con el Sporemaster 2.0 me decís que no funcionan.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Invitado Miér 28 Sep 2011, 15:11

conquestio escribió:Me encantaría ayudar pero dudo mucho que sirviera para algo si soy incapaz de hacer un simple mod que funcione y que todavía no sé a que se debe. Todo a punta al sporemaster 2.0 beta, pero lo que no entiendo es como se siguen haciendo mods desde las versiones 1.5 y 1.6 del Spore si con el Sporemaster 2.0 me decís que no funcionan.

bueno, la mayoria de esos mods solo agregan partes, cosa que no es dificil... ahora bien los que tratan de modificar el juego (Better Spore y otros) causan problemas con la version Parche 1.05 , tu mod busca precisamente eso, te recomiendo que para probar la creacion de mods lo hagas en una instalacion limpia unicamente con Spore Exoesqueleto Aventuras Galácticas (el Creepy and Cute es opcional) si aun asi no lo logras sera mejor que te pongas a pelearte con el codigo como cualquier macho programador lo haria hasta que aprendas

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por conquestio Miér 28 Sep 2011, 16:10

Tendría que tener entonces dos Spores en mi Pc? que follón

No hay otro programa parecido al Sporemaster para ver si funciona mejor?

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Kazini Jue 29 Sep 2011, 21:55

ni idea si hay otro programa, yo usaba Sporemaster y algun otro programa mas, y casi siempre me funciono.

igual nos podrias ayudar, enserio, te necesitamos Sad

Volver arriba Ir abajo

Resuelto / Aceptado Re: Mis propios mods no funcionan

Mensaje por Contenido patrocinado

Volver arriba Ir abajo

Página 1 de 2. 1, 2  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.