Sporepedia 2
¡Bienvenido a Sporepedia 2! Si quieres empezar a compartir tus creaciones y descargar las de otros, regístrate ya.

Conectarse

Recuperar mi contraseña

Últimos temas
»  Antiga Prime Set Edificios
Hoy a las 01:23 por Tadoki

» Alianza Confederacion Sigma y Sporepedia 2
Ayer a las 23:00 por Klesk

» Steven Universe
Ayer a las 22:01 por Rhinestone

» Los Invito a mirar y seguir mi Marca de arte! Cyan Orange
Ayer a las 20:58 por juaner

» No tengo los Archivos Audio_1.PACKAGE & Audio_2.PACKAGE
Ayer a las 16:53 por Rhinestone

» La Federacion de Antiga Prime y su Nacion Galactica
Mar 15 Ago 2017, 23:50 por Rhinestone

» Antiga Prime Set Aereo
Mar 15 Ago 2017, 23:45 por Tadoki

» Rise of Cults II [Rol y Estrategia] [♫]
Mar 15 Ago 2017, 19:12 por lPokerFace

» TEMA FLOOD
Mar 15 Ago 2017, 16:21 por ajab

» Camión de Sandías [Reto contra Sadicto2011]
Mar 15 Ago 2017, 15:52 por Tadoki

» Olimpiadas VII : Resultados
Mar 15 Ago 2017, 13:27 por Rhinestone

» Problema con el ejecutable de SPORE GA
Mar 15 Ago 2017, 13:17 por Rhinestone

» Pregunta acerca mod de imperios en la galaxia
Mar 15 Ago 2017, 13:17 por Rhinestone

» ¿Parche 1.06?
Mar 15 Ago 2017, 13:16 por Rhinestone

» COLORES INFINITOS: Enhanced Color Picker
Mar 15 Ago 2017, 11:43 por uritto1999

» me saca o no tiene animacion
Mar 15 Ago 2017, 10:34 por johan210lumw

» ¡Premios para los Usuarios!
Lun 14 Ago 2017, 22:28 por Rhinestone

» Que haces con un......
Lun 14 Ago 2017, 20:56 por ajab

» Premios, Smilies y Frases Célebres
Lun 14 Ago 2017, 20:02 por Rhinestone

» Pack Spoffit + Imperio Chikifeo + una cosa más
Lun 14 Ago 2017, 02:30 por niko1996arg

» Parientes Fenomenos
Dom 13 Ago 2017, 23:50 por Tadoki

» creaciones golem
Sáb 12 Ago 2017, 20:49 por Rhinestone

» ayuda con las animaciones de spore 1.05
Sáb 12 Ago 2017, 11:24 por Dororo

» 0VN1S1M (Ovni de Los Sims 2) [OF3]
Sáb 12 Ago 2017, 00:03 por SartekChaos

» ¿Qué música están escuchando?
Vie 11 Ago 2017, 23:36 por SHODAN

» Robot Astronauta Hormiga
Vie 11 Ago 2017, 21:19 por Rhinestone

» Glasglow Knightmare
Vie 11 Ago 2017, 19:16 por Rhinestone

» Soluciones Arqueotipicas [Juego]
Jue 10 Ago 2017, 10:05 por Manuelll

» Tu propia decisión
Jue 10 Ago 2017, 09:21 por Manuelll

» Un nuevo año de Sporepedia 2
Jue 10 Ago 2017, 01:34 por niko1996arg

» Sugerencia Concurso Criaturas Marinas
Miér 09 Ago 2017, 18:39 por Dilophox

» No se guarda correctamente una creación
Miér 09 Ago 2017, 16:58 por Rhinestone

» Traición Inesperada - ¡Necesitamos tu ayuda!
Miér 09 Ago 2017, 15:05 por Rhinestone

» template de vehiculos
Miér 09 Ago 2017, 11:23 por lPokerFace

» Mx3brainpower
Mar 08 Ago 2017, 15:53 por Rhinestone

» Fokz
Mar 08 Ago 2017, 15:52 por Rhinestone

» dekarserverbot
Mar 08 Ago 2017, 15:45 por Rhinestone

» Coldfusion
Mar 08 Ago 2017, 15:38 por Rhinestone

» Mr. Souls
Mar 08 Ago 2017, 15:24 por Rhinestone

» Dororo
Mar 08 Ago 2017, 15:20 por Rhinestone

» Rayman123
Mar 08 Ago 2017, 15:09 por Rhinestone

» Dilophox
Mar 08 Ago 2017, 15:04 por Rhinestone

» Wigazo [sc]
Mar 08 Ago 2017, 12:38 por Rhinestone

» SHODAN vs. Tadoki [1]
Lun 07 Ago 2017, 16:52 por Dilophox

» Olimpiadas VII
Lun 07 Ago 2017, 12:06 por Rhinestone

» Shuffey vs. Rayman123 [1]
Dom 06 Ago 2017, 22:23 por Rhinestone

» SHODAN vs. Tadoki [1] Youmu Konpaku 魂魄妖夢 [♫ Cafe de Touhou Lotus ♫]
Dom 06 Ago 2017, 21:08 por SHODAN

» Sustracción abrasiva
Dom 06 Ago 2017, 20:34 por niko1996arg

» Fabrica (Reto contra Xelganor)
Dom 06 Ago 2017, 19:59 por Rhinestone

» colección de vehículos grox
Dom 06 Ago 2017, 19:55 por Rhinestone

» Spofear [TS]
Dom 06 Ago 2017, 19:54 por Rhinestone

» Mcrae (Allenor) / Reto contra Alma de Lechuza
Dom 06 Ago 2017, 19:52 por Rhinestone

» ¿Hola? ¿Hay alguien aquí?
Dom 06 Ago 2017, 19:42 por Rhinestone

» Hello
Dom 06 Ago 2017, 19:36 por Rhinestone

» Problemas con aventuras galacticas
Dom 06 Ago 2017, 19:33 por Rhinestone

» Venom [Marvel Comics]
Dom 06 Ago 2017, 19:32 por Rhinestone

» Costeñita (Nepenthes riducula)
Dom 06 Ago 2017, 19:31 por Rhinestone

» Pedido para Tadoki
Dom 06 Ago 2017, 19:10 por Rhinestone

» Errores en el Foro
Dom 06 Ago 2017, 19:10 por Rhinestone

» TADOKI VS SHODAN [♫] :3 [♫] :3[♫] :3[♫]
Dom 06 Ago 2017, 19:07 por Rhinestone

» como descargo expansiones de spore?
Dom 06 Ago 2017, 19:06 por Rhinestone

» [HERRAMIENTA] Spore ModAPI
Dom 06 Ago 2017, 19:02 por Rhinestone

» como descargo Building and Vehicle Fusion??
Dom 06 Ago 2017, 18:57 por Rhinestone

» Finalidad de diversos mods (si lo son)
Dom 06 Ago 2017, 18:53 por Rhinestone

» RenegadeCoC Returns
Dom 06 Ago 2017, 18:48 por Rhinestone

» Las Nuevas Guerras Grox (primera parte)
Dom 06 Ago 2017, 18:43 por Rhinestone

» ¡Ayuda! con un MOD para jugar en primera persona en aventuras
Dom 06 Ago 2017, 18:33 por Rhinestone

» Calvin Fase 2 [Life]
Dom 06 Ago 2017, 18:28 por Rhinestone

» No funciona el Pack Creepy & Cute (Espero que esta vez respondan)
Dom 06 Ago 2017, 18:22 por Rhinestone

» Estar Guars: Episodio I: La Amenaza Sadtasma [♫]
Dom 06 Ago 2017, 15:26 por --sad--

» ¡Felices 7 años juntos!
Dom 06 Ago 2017, 08:03 por Cristificatis

» Nacional Hortillo
Sáb 05 Ago 2017, 08:17 por lPokerFace

» "Mecha Escarabajo"
Vie 04 Ago 2017, 13:50 por Tadoki

» Cambiar Menú del Foro
Miér 02 Ago 2017, 22:40 por Jeshua

» Añadir otro boton de recarga
Miér 02 Ago 2017, 22:29 por Jeshua

» La Duat [♫]
Mar 01 Ago 2017, 13:24 por Tadoki

» Partidas spore multijugador
Lun 31 Jul 2017, 05:48 por Leck400

» Me voy (por ahora)
Jue 27 Jul 2017, 17:11 por Dayito

» Building & Vehicle Fusion
Mar 25 Jul 2017, 17:06 por DinoKiller65

» un reto de un amigo fuera de aqui...
Mar 25 Jul 2017, 17:05 por DinoKiller65

» Quartzylium
Mar 25 Jul 2017, 16:57 por DinoKiller65

» anfila! velociraptor alien ( version antropomorfica tambien 7u7 )
Mar 25 Jul 2017, 15:35 por ajab

» Firmas Arquetípicas
Lun 24 Jul 2017, 22:00 por Alepando

» Buscar una alternativa a photobucket
Lun 24 Jul 2017, 00:24 por Wigazo

» Spore Diamond [Proyecto en etapa media]
Dom 23 Jul 2017, 13:18 por Alepando

» [Sencillo] Como encontrar la carpeta de Spore rapidamente
Dom 23 Jul 2017, 13:02 por Alepando

» Editores ocultos en el spore
Dom 23 Jul 2017, 12:50 por Alepando

» Quaggan, razas de Tyria.
Sáb 22 Jul 2017, 18:54 por technoguyx

» Estatua de Flandre Scarlet (Touhou)
Sáb 22 Jul 2017, 18:49 por technoguyx

» Regalos de Papa Juaner
Vie 21 Jul 2017, 17:36 por juaner

» El Peso Pesado de la Galaxia
Vie 21 Jul 2017, 15:15 por SrGaliಠth

» He perdido la cuenta de las veces que he regresado
Jue 20 Jul 2017, 16:56 por Th3 Cr4zy

» Hai Domo! Virtual Youtuber Kizuna Ai desu
Miér 19 Jul 2017, 16:34 por SHODAN

» Wired Sound for Wired People
Miér 19 Jul 2017, 14:36 por RenegadeCoC

» Creep: Fragmento: Entrada al vacio.
Miér 19 Jul 2017, 00:22 por Coldfusion

» Toxic Karuhselanbra
Mar 18 Jul 2017, 22:17 por HydenMks

» Fortaleza Espacial [GOE] [N]
Mar 18 Jul 2017, 18:19 por TERMINALIEN

» me presento
Mar 18 Jul 2017, 16:40 por SHODAN

» Moderación de Retos
Mar 18 Jul 2017, 08:17 por Dororo

Temas Favoritos
Creación Aleatoria
Sondeo

¿Querés un concurso para marzo? (En abril son las Olimpiadas)

34% 34% [ 54 ]
35% 35% [ 55 ]
20% 20% [ 32 ]
10% 10% [ 16 ]

Votos Totales : 157

Los posteadores más activos de la semana
Rhinestone
 
Tadoki
 
Sane
 
ajab
 
technoguyx
 
juaner
 
johan210lumw
 
niko1996arg
 
XleandroX
 
Jeshua
 

Hora Mundial
Agosto 2017
LunMarMiérJueVieSábDom
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendario Calendario


Seguí instrucciones exactamente, pero Spore no funciona...

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto / Aceptado Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Mar 24 Abr 2012, 17:22

Recuerdo del primer mensaje :

Hola!

Necesito de su ayuda. Instalé recientemente el Spore, con todos sus accesorios, y he tenido muchos problemas.

Primero que nada, tengo el juego físicamente en DVD, el Spore comprado y el Creepy and Cute y el Aventuras Galácticas descargados de Internet hace tiempo pero funcionales. Los he usado en tres máquinas diferentes y sin problemas, y hace tiempo (quizás un año) también en la misma computadora en la que intento instalarlo nuevamente.

Anteriormente jugaba con el Spore en su versión de asimetría (1.05.0000, me parece) funcionando perfectamente, el Creepy & Cute y el Galactic también.

Ahora quiero jugar de nuevo, pero me ha sido imposible. llevo cuatro días probando infinidad de cracks y parches descargados de sitios distintos sin poder utilizar el juego.

Después de mucha búsqueda seguí religiosamente los pasos en http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302, pero sin éxito. Descargué exactamente parches y actualizaciones de este link (menos el PowerISO, que ya tenía instalado) y aún no funciona. Ya lo intenté dos veces.

¿Qué puede estar pasando? Me llama la atención que nadie menciona el último paso a detalle; simplemente lo obvian diciendo "a jugar" y quizás no entiendo muy bien qué hacer aquí. Lo que he hecho es montar la susodicha imagen, y después hacer doble clic en las aplicaciones "SporeApp.exe", de ambos Spore y Aventuras Galácticas , pero solamente aparece una ventana de error. Las imágenes serán ilustrativas:



No sé qué hace falta en mi proceso, o si estoy haciendo las cosas correctas. Lo único que falta es descargar el PowerISO del foro. La versión que tengo instalada es la 4.4.

Muchas gracias por vuestra ayuda!


P.P.

Volver arriba Ir abajo


Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Jue 26 Abr 2012, 21:20

No entendí lo que quisiste decir.

Haremos lo posible para que se solucione, espero que se logre.

Intenta lo de Inicio->Juegos (o como sea, no tengo Vista). Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por MySporeLo [ASR] el Jue 26 Abr 2012, 21:30

comenta si te funciono algo de lo que te dijimos!

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Jue 26 Abr 2012, 22:10

Muchas gracias a todos por su ayuda y comentarios. El problema no está resuelto aún, pero intentaré con las varias cosas que sugieren.

Mangachito escribió:
Prueba instalar la primera version del Spore (1.0),poner el crack común que probablemente traiga el CD o Imagen ISO
Luego, veras si te descargas alguna expansion y le colocas el crack Wink
Ahora, si luego de las expansiones colocas el parche Parche 1.05 remplaza el .exe por el original que hay en el foro, actualiza y descarga la minimagen....
Por ahora, solo instala la 1.0 y crackealo comunmente, luego cuentas Wink
Saludos y espero haberte ayudado! Wink

Esto será lo primero que intente. El DVD no trae un crack internamente, de modo que siempre he tenido que conseguir uno en Internet. Lo extraño es que es quizá la cuarta o quinta vez que lo reinstalo y siempre había podido funcionar correctamente, con el crack o parche que me encontraba en tales momentos. El problema ahora surgió en parte porque no conservé esos archivos que sí funcionaban, ni tampoco registré en ningún momento las instrucciones o pasos que hice en aquellas ocasiones para que funcionara. En la mayoría de las veces confiaba en GameCopyWorld, pero en el caso particular de Spore tiene cosas bastante confusas (y por supuesto, no confío en los "trainers" y demás ejecutables dudosos; sólo cracks de reescribir sin instalar nada).

@--Taiger-- escribió:Esto es clasico de un juego trucho,cuando no crakas correctamente aparecen los carteles molestos esos.Cuesta mucho instalar un juego trucho...

Rayos, tienes toda la razón... pero este es el primero con el que he tenido tanto problema... Quizás termine por comprarlo original Razz
Un reto es sin duda crackear el Spore. (Con todo y que es el más pirateado de la historia.)

@mysporelo escribió:proba con esto:
(empeza de cero, o sea, desinstala todo)
1: instala el spore Spore , sin el EA Download Manager (obvio, pero por si las dudas. tampoco lo instales en ningun otro paso)
2: NO LO CRAKEES. no es necesario.
3: instala el Creepy and Cute. Creepy and Cute
4: instala el Galactic Adventures Aventuras Galácticas
5: instala el parche 1.6 Partes Robóticas
6: monta la miniimagen .mdf en el power iso
7: juga todo lo que quieras, instala los mods que desees, y subi tus creaciones a la Sporepedia 2!
yo lo instale hace menos de dos meses en Windows 7, x64. te recomiendo hacer un acceso directo al Aventuras Galácticas , y entonces haces esto:
1: clik derecho en propiedades
2: te vas a la pestaña "compatibilidad" (arriba de la ventana que te aparece)
3: tildas/tikeas/habilitas la primera opcion que dice "ejecutar este programa en compatibilidad como" y seleccionas Windows XP Service Pack 3(o SP3, no se como te aparecera)
4: en la ultima opcion creo, debe decir ejecutar este programa como administrador, tilda/tieka/habilita esta opcion tambien.
5: aplicar, aceptar.
6: entras y juga todo lo que quieras, instala los mods que desees, y subi tus creaciones a la Sporepedia 2!

estos ultimos pasos si tenes W7 obviamente.
si se te soluciona el problema avisanos! espero que te sirva, y si te trato como un n00b en la PC, perdon, pero nunca se sabe que n00b puede leer esto, aunque tu no lo seas Wink suerte!

El equipo que utilizo ocupa Windows Vista de 32, no estoy muy seguro cómo afecte esto. Noté que, en comparación con las instrucciones del foro, omites la instalación del parche 1.51. Así lo intentaré, sobre todo la parte de la compatibilidad con WinXP.
No soy N00b, jejeje, pero agradezco el detalle en el método. Las recetas e instrucciones deben ser así, sencillas para que todo el mundo deba entenderlas.

Mangachito escribió:Esto encontre en el leeme que casi nadie lee en la carpeta del Spore xDD
Error 1004: el juego no encuentra su directorio de datos. Reinstala el juego.
Creo que estas haciendo algo mal en la instalacion.

Este comentario lo dejé para el final, no porque sea menos importante, sino porque me parece el más crítico. Mi juego no es original, y el hecho de que por ninguna forma sirva la instalación me hace pensar que quizás el disco ya esté dañado o tenga archivos corrompidos. Lo cuido bastante y no tiene un razguño, pero ya es un disco que compré hace tal vez cinco años y no será la primera vez que veo que un disco pirata se degrada con el tiempo hasta quedar inservible...

Intentaré con las últimas opciones que sugieren, y más tarde les comento qué fue lo que sucedió.

Agradezco a todos sus aportes y comentarios, las respuestas rápidas y su ayuda. Participo en varios foros pero este es sin duda---y por mucho---el más cohesivo, agradable y participativo.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Jue 26 Abr 2012, 22:13

¿Probaste el de Inicio->Juegos? Wink

Me alegro que te guste el foro, es gracias a usuarios como vos que podemos seguir adelante. No muchos valoran la ayuda que se ofrece.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por MySporeLo [ASR] el Jue 26 Abr 2012, 22:30

@Peopar escribió:El equipo que utilizo ocupa Windows Vista de 32, no estoy muy seguro cómo afecte esto. Noté que, en comparación con las instrucciones del foro, omites la instalación del parche 1.51. Así lo intentaré, sobre todo la parte de la compatibilidad con WinXP.
no omiti sin querer el paso de instalar el 1.51, ya que lo que mas se usa es la asimetria, que si instalas el 1.6 Partes Robóticas tambien te lo trae (por si no sabias, apretando la "A" antes de agarrar una parte y (pulsando la "A") agregarla a la criatura/vehiculo que estes haciendo) Wink
recuerda poner si te anduvo alguna solucion!

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Jue 26 Abr 2012, 22:32

Creo que si instalás el 1.06 ya se instala el 1.05. Nunca lo he probado.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por MySporeLo [ASR] el Jue 26 Abr 2012, 22:40

yo nunca instale el 1.5, y siempre pude crear criaturas asimetricas
wig, te gusto la idea de probar desde Inicio>Juegos? xD

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Jue 26 Abr 2012, 22:42

@mysporelo escribió:wig, te gusto la idea de probar desde Inicio>Juegos? xD

Es que no dijo si funcionó, y tengo esperanza de que lo haga. xD

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Jue 26 Abr 2012, 23:11

Wigazo [JDF] escribió:¿Probaste el de Inicio->Juegos? Wink

Me alegro que te guste el foro, es gracias a usuarios como vos que podemos seguir adelante. No muchos valoran la ayuda que se ofrece.

Lo probé, y tampoco funcionó Sad

@mysporelo escribió:
@Peopar escribió:El equipo que utilizo ocupa Windows Vista de 32, no estoy muy seguro cómo afecte esto. Noté que, en comparación con las instrucciones del foro, omites la instalación del parche 1.51. Así lo intentaré, sobre todo la parte de la compatibilidad con WinXP.
no omiti sin querer el paso de instalar el 1.51, ya que lo que mas se usa es la asimetria, que si instalas el 1.6 Partes Robóticas tambien te lo trae (por si no sabias, apretando la "A" antes de agarrar una parte y (pulsando la "A") agregarla a la criatura/vehiculo que estes haciendo) Wink
recuerda poner si te anduvo alguna solucion!

Ah! La maravillosa asimetría! Probaré sin instalar el 1.51 y veremos que pasa.

En estos momentos estoy desintalando todo para volver a empezar de nuevo. Les platicaré en qué acaba.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 23:14

Peopar se que se solucionara tu ayuda porque momantai ya saves lo que significa porque esta en mi firma xD pero aremos lo posible de ayudar Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Vie 27 Abr 2012, 00:23

@Dumdon escribió:Peopar se que se solucionara tu ayuda porque momantai ya saves lo que significa porque esta en mi firma xD pero aremos lo posible de ayudar Wink

Muchas gracias!

Bueno, les comento. Seguí los siguientes pasos, como indiqué arriba, en orden primero bajo inspiración de Mangachito, en su primera sugerencia:

1.- Desinstalar toooodo, en este orden: Aventuras Galácticas , Spore , Creepy and Cute , Partes Robóticas .
2.- Revisar si en las rutas D:/program files/ electronic arts/SPORE y ...User/App Data/Roaming/Spore había carpetas residuales para borrar. Curiosamente no había ninguna. La máquina quedó en ceros.
3.- Reiniciar sistema.
4.- Insertar DVD de Spore pirata, instalar.
5.- A media instalación apareció esto:

6.- Clic en Omitir. Continúa la instalación.
7.- Cuando se apareció esto:

Por supuesto NO, por quién me tomáis? Razz
8.- Explorar el DVD Spore , dentro de la carpeta de KeyGen & Crack, copiar el archivo SporeApp.exe.
9.- Pegar y reemplazar el homónimo en .../Program Files/Electronic Arts/SPORE/Sporebin/SporeApp.exe
10.- Sobre ese mismo archivo en tal carpeta, doble clic, y...

11.- FUN. CIO. NÓ

Funcionó!!!!

Hey! No me lo creía, pero entró al juego bellamente, con una resolución horrible y reclamando que no se puede conectar al servidor de Internet. No hice más que cambiar a mi conveniente 1920x1080 @ 60 Hz, y todas las opciones gráficas al máximo.

Es más bonito que como lo recordaba, eh!

En ceros, eso sí. Perdí todos mis savegames y creaciones; al menos momentáneamente. El respaldo espera en mi escritorio para, con vuestra ayuda, regresar a la gloria original. Tengo muchas criaturas y vehículos que compartir. En aquellos días me especialicé en naves espaciales y tengo replicas de Star Wars, Star Trek, y hasta Spaceship Saggitarius.

Otra situación es que, por supuesto, estoy en la edad de piedra con mi 1.0000.0000 y sin la preciosa asimetría, pero algo es algo y al menos ya trabaja la aplicación. Otra cosa que ya sabemos es que el DVD funciona bien y no está dañado en su integridad o sus archivos. Me llamó la atención el mensaje de alerta a media instalación, pero al omitirse no pasó nada grave. Esto lo sospeché porque se refiere al SporeApp.exe, que de todos modos sobreescribiríamos con el crack.

Felizmente, este primer paso está listo. Ahora, qué sigue? Me gustaría llegar hasta el Aventuras Galácticas con full upgrade. Me ayudan?

Muchas gracias a todos por su ánimo y comentarios!

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Vie 27 Abr 2012, 14:07

El error CRC yo lo tengo con otro juego y no lo puedo solucionar. La única que me queda es formatear, cosa que no tengo ganas. xD

Bueno, yo instalaría el Creepy and Cute primero. Te fijás si anda y continuás con el Aventuras Galácticas. Hacés lo mismo y si anda sigue con el parche 1.06 (que ya incluye al parche anterior, al parecer). De este modo podemos saber en qué paso se produce el error, si es que esto ocurre. Very Happy

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Vie 27 Abr 2012, 16:51

Siiii ven venn!!! savia que podiamos resolver el problema xP

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Vie 27 Abr 2012, 18:28

Wigazo [JDF] escribió:El error CRC yo lo tengo con otro juego y no lo puedo solucionar. La única que me queda es formatear, cosa que no tengo ganas. xD

En este caso no pasó nada, no estoy seguro pero creo que es porque solamente afectó el SporeApp.exe, que el crack sobreescribió. Yo también me la pensaría para formatear...

Wigazo [JDF] escribió:Bueno, yo instalaría el Creepy and Cute primero. Te fijás si anda y continuás con el Aventuras Galácticas. Hacés lo mismo y si anda sigue con el parche 1.06 (que ya incluye al parche anterior, al parecer). De este modo podemos saber en qué paso se produce el error, si es que esto ocurre. Very Happy
Efectivamente, fue lo que hice. Instalé Creepy and Cute , de DVD, con un crack viejo que conservaba guardado. Funcionó bien.

Ahora tengo el Spore con Creepy and Cute funcionando correctamente, en su versión 1.02 y sin nada de mis savegames ni creaciones anteriores. Los cracks lo han solucionado, pero no tengo un crack para el Aventuras Galácticas , y tampoco para Partes Robóticas . Alguien tiene alguno? Busqué por el foro, pero escribir "crack spore 1.06" en el buscador arroja cualquier otra cosa menos lo que necesito.

Pienso que si logro instalar bien la asimetría del Parche 1.05 , incluso podría prescindir del Aventuras Galácticas . Con tal de que funcione correctamente el Spore , podría quedarme así.

Ese es el estado en el que se encuentran las cosas actualmente. Qué recomiendan? Yo iría con la opción de instalar primero el Partes Robóticas y luego el Aventuras Galácticas con crack, o viceversa, y después dejar para el final la restauración de las criaturas.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Sáb 28 Abr 2012, 13:30

Primero el Aventuras Galácticas y luego el Partes Robóticas. El crack es la mini imagen. Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por MySporeLo [ASR] el Sáb 28 Abr 2012, 13:46

que alegria que te ande!!! yo te recomiendo hacer lo siguiente: primero instala el :ga: y despues instala el Partes Robóticas , y mientras los instalas te descargas la miniimagen que se encuetra aca, y seguis las instrucciones de ese post.
en lo personal, reinstale millones de veces el spore en el orden que te digo, y nunca necesite de un crack, y siempre me anduvo perfecto.
en cuanto al tema de las savegames, tenes que copiarlas en el directorio de donde las sacaste, y en cuanto a las creaciones, podes agregarlas de dos formas distintas:
1ª: seleccionando las creaciones y agregandolas al juego, como dice ACA
2ª: o bien, copiando la carpeta "Mis Creaciones Spore", que segun dijiste tenias una copia, y pegandola en Mis Documentos (creo que era ahi).
si seguis con alguna duda comentala y te ayudamos!

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Contenido patrocinado

Volver arriba Ir abajo

Página 2 de 4. Precedente  1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.