Sporepedia 2
¡Bienvenido a Sporepedia 2! Si quieres empezar a compartir tus creaciones y descargar las de otros, regístrate ya.

Conectarse

Recuperar mi contraseña

Últimos temas
» Rise of Cults II [Rol y Estrategia] [♫]
Hoy a las 00:12 por XleandroX

» Unas vacaciones brolo
Ayer a las 22:07 por MetaCheto

» Spore evolution [Juego] ((FASE BETA 0.5))
Ayer a las 15:36 por Slimetorch

» Problema con las imagenes
Ayer a las 15:34 por Slimetorch

» Mi punto de vista hacia Spore
Ayer a las 07:35 por Davitroon

» Moderación de Retos
Vie 20 Jul 2018, 08:39 por MetaCheto

» Mu wenas chavales
Jue 19 Jul 2018, 21:40 por Paul_q_f

» Spore completo sin complicaciones.
Jue 19 Jul 2018, 11:49 por hunterwolf21

» Esta vez te pasaste, Spore
Jue 19 Jul 2018, 09:27 por MetaCheto

» Elecciones Forísticas - Segunda Edición [+Discusión sobre la siguiente]
Miér 18 Jul 2018, 07:43 por MetaCheto

» Palo-ma-ambiente camuflaje [PEZ][3][P]
Mar 17 Jul 2018, 19:48 por Zack_Vulpes

» Spoffit príncipe del inframundo y Ms spoffit cultista [TS]
Mar 17 Jul 2018, 16:46 por Kokodrilo

» He vuelto, supongo...
Mar 17 Jul 2018, 16:40 por Kokodrilo

» Feliz cumpleaños cara de ballena.
Mar 17 Jul 2018, 00:48 por dekarserverbot

» Coliseo Dinosaurio
Sáb 14 Jul 2018, 15:43 por Rodre_13

» El mítico ovni Nazi
Sáb 14 Jul 2018, 12:32 por Leck400

» dragon
Vie 13 Jul 2018, 18:56 por MetaCheto

» Bobina WIGSLA [PEZ] [2] [D]
Vie 13 Jul 2018, 02:09 por Endy

» Aventuras: Complejidad Infinita - 100 puntos - Tamaño Extra
Jue 12 Jul 2018, 23:10 por lautymoreno

» criaturas al azar
Jue 12 Jul 2018, 14:07 por Lordenkidu

» Palo-Maza
Miér 11 Jul 2018, 22:38 por SrGaliಠth

» TEMA FLOOD
Miér 11 Jul 2018, 22:36 por SrGaliಠth

» Semi-ausencia temporal (20 días) X3
Miér 11 Jul 2018, 22:03 por MetaCheto

» Alfha Kadris (Prototipo de Hidrocanoa) [PEZ] [3] [H]
Miér 11 Jul 2018, 21:57 por draco darkness

» Palo-ma de sábado por la mañana [PEZ] [3] [P]
Miér 11 Jul 2018, 21:24 por draco darkness

» Armaiwi
Miér 11 Jul 2018, 18:23 por Endy

» Neontino
Miér 11 Jul 2018, 18:18 por Endy

» Baku (V.L.D)
Miér 11 Jul 2018, 14:09 por Sane

» ¿Alguna posibilidad de que lancen Spore 2?
Miér 11 Jul 2018, 04:50 por Kokodrilo

» Avión de lineas Sporepedia 2 reparado [PEZ][3][H]
Vie 06 Jul 2018, 18:44 por draco darkness

» Bugatti [PEZ][2][V]
Vie 06 Jul 2018, 15:50 por dekarserverbot

» Green Dragon :3
Vie 06 Jul 2018, 09:28 por MetaCheto

» The Simplons[O7][A]
Vie 06 Jul 2018, 01:15 por Sane

» Pack De Criaturas
Jue 05 Jul 2018, 13:23 por frede097

» Spoffit Corrupto
Jue 05 Jul 2018, 08:40 por MetaCheto

» Una Especie Bendecida
Jue 05 Jul 2018, 00:48 por draco darkness

» Cocmachine
Jue 05 Jul 2018, 00:43 por draco darkness

» El Poder del Remake
Mar 03 Jul 2018, 23:06 por Endy

» Editor de piezas.
Mar 03 Jul 2018, 12:50 por DarkOus

» Proyecto Spore II
Lun 02 Jul 2018, 15:49 por DarkOus

» TIA Transformado en el Transporte de Huida [PEZ][3][H] [♫]
Lun 02 Jul 2018, 13:43 por draco darkness

» Mensajero Palo-ma Viejo [PEZ][3][P]
Dom 01 Jul 2018, 15:44 por Sane

» Buscador isleño [PEZ] [2] [V]
Dom 01 Jul 2018, 15:41 por Sane

» Palo-ma Mk II [PEZ][3][P]
Sáb 30 Jun 2018, 20:04 por Sane

» Rock bones, la banda de peter punk! YEAH!
Sáb 30 Jun 2018, 12:55 por dekarserverbot

» Gran Reina del Norte y del Martillo - Ahnose
Sáb 30 Jun 2018, 01:22 por dekarserverbot

» Aereolineas Salvesequienpueda [PEZ] [3] [H]
Vie 29 Jun 2018, 22:25 por draco darkness

» Hola a todos
Vie 29 Jun 2018, 22:01 por draco darkness

» Spore piensa que no tengo nada.
Vie 29 Jun 2018, 16:50 por dekarserverbot

» Desgracia pero con un Buen Resultado[PEZ][2][D]
Vie 29 Jun 2018, 13:28 por Sane

» Creaciones y aventuras [PEZ] [3] [H] [♫]
Vie 29 Jun 2018, 12:55 por draco darkness

» Vago Avido [PEZ] [3] [P]
Vie 29 Jun 2018, 12:25 por draco darkness

»  Un Totem Despreciable [PEZ][1][T]
Vie 29 Jun 2018, 12:21 por draco darkness

» Transporte Improvisado Armado[PEZ][2][V]
Vie 29 Jun 2018, 11:50 por draco darkness

» Spore Fashion [Proyecto]
Vie 29 Jun 2018, 00:36 por Spore123131

» Nave Madre Chaos Clase-Devastatax
Jue 28 Jun 2018, 12:57 por Coldfusion

» Orbe de Zousinam [PEZ][1][T]
Jue 28 Jun 2018, 12:24 por Coldfusion

» ☺☺☺IDEA para revivir al foro y ATRAER MAS GENTE!!! ☻☻☻
Miér 27 Jun 2018, 19:37 por DarkOus

» Spore no detecta Creepy and Cute
Miér 27 Jun 2018, 19:04 por DarkOus

» No funciona freedom.
Miér 27 Jun 2018, 18:30 por DarkOus

» Perdidos En Zousinam
Miér 27 Jun 2018, 15:44 por Iohiko Gamer

» Regalos de Papa Juaner
Miér 27 Jun 2018, 12:07 por dekarserverbot

» Evolution (((idea de DalasReview)))((PROYECTO)) Añadido Video
Mar 26 Jun 2018, 12:56 por dekarserverbot

» Morgadek
Lun 25 Jun 2018, 21:48 por Sane

» Raptor Astathno
Lun 25 Jun 2018, 18:12 por Leck400

» Eel Shark (vs dumdom)
Lun 25 Jun 2018, 18:08 por Leck400

» NecroRak,Las fieras del caos
Lun 25 Jun 2018, 18:06 por Leck400

» dragon marino
Lun 25 Jun 2018, 18:03 por Leck400

» Vercof el Insectoide Omicida
Lun 25 Jun 2018, 13:12 por Zack_Vulpes

» Cerberus - El sabueso del inframundo
Lun 25 Jun 2018, 13:04 por Zack_Vulpes

» CRIATURA DE PLANETAS DE MAGMA!
Lun 25 Jun 2018, 13:01 por Zack_Vulpes

» Rescate de la Prision
Dom 24 Jun 2018, 20:10 por Rodre_13

» Ahora tengo un problema con Spore en Windows 10
Dom 24 Jun 2018, 18:43 por Sane

» Atrelillas [OF3]
Dom 24 Jun 2018, 18:42 por Sane

» Taller De Spore
Sáb 23 Jun 2018, 14:05 por draco darkness

» Los elementales...+ un bonus
Sáb 23 Jun 2018, 11:11 por draco darkness

» criaturas heladas
Sáb 23 Jun 2018, 10:41 por MetaCheto

» ¡Felices 8 Años Sporepedia 2! + Noticias extra
Miér 20 Jun 2018, 20:51 por dekarserverbot

» Ridley
Miér 20 Jun 2018, 18:49 por MetaCheto

» ¿Ya no se puede poner música en los post?
Miér 20 Jun 2018, 17:24 por Dororo

» Cambios de Nick
Miér 20 Jun 2018, 17:19 por Dororo

» La palo-ma + PRO y + prra del dip web :v [PEZ] [3] [P] [♫]
Miér 20 Jun 2018, 16:58 por draco darkness

» saludos
Miér 20 Jun 2018, 16:22 por Leck400

» Dodo
Miér 20 Jun 2018, 12:00 por Leck400

» mi primera publicacion
Miér 20 Jun 2018, 11:13 por dekarserverbot

» El Kuark [PEZ] [1] [C]
Miér 20 Jun 2018, 08:44 por MetaCheto

» Fataloid Vacionoide
Miér 20 Jun 2018, 03:15 por Sane

» Mis creaciones del evento...
Miér 20 Jun 2018, 00:39 por draco darkness

» A.T.L.A.S [PEZ][2][D]
Mar 19 Jun 2018, 23:48 por Dororo

» Cuadripodo Hiko Mutante[PEZ][1][C]
Mar 19 Jun 2018, 22:08 por dekarserverbot

» FA-1 Gram [O5]
Mar 19 Jun 2018, 14:15 por Iohiko Gamer

» Criaturas Robóticas y Androides!
Mar 19 Jun 2018, 12:31 por Iohiko Gamer

» AVentura etapa acuatica
Mar 19 Jun 2018, 11:48 por Leck400

» Aparecen "lineas" al alejar/acercar la camara
Mar 19 Jun 2018, 00:58 por Leul

» Poner Interfaz de usuario Para SPORE,
Lun 18 Jun 2018, 12:37 por draco darkness

» ¡Interfaz Negra para Spore!
Lun 18 Jun 2018, 12:15 por draco darkness

» Tótem del ángel caído[PEZ][1][T]
Lun 18 Jun 2018, 11:50 por Iohiko Gamer

» Ofrenda a la niebla [PEZ][1][T]
Lun 18 Jun 2018, 08:50 por Crow

» Totem a la noche acechante [PEZ][1][T] (Tarde)
Dom 17 Jun 2018, 22:36 por draco darkness

Temas Favoritos
Creación Aleatoria
Sondeo

¿En qué deberíamos enfocar el foro?

9% 9% [ 11 ]
11% 11% [ 13 ]
13% 13% [ 16 ]
45% 45% [ 55 ]
23% 23% [ 28 ]

Votos Totales : 123

Hora Mundial
Julio 2018
LunMarMiérJueVieSábDom
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendario Calendario


Seguí instrucciones exactamente, pero Spore no funciona...

Página 1 de 4. 1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto / Aceptado Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Mar 24 Abr 2012, 17:22

Hola!

Necesito de su ayuda. Instalé recientemente el Spore, con todos sus accesorios, y he tenido muchos problemas.

Primero que nada, tengo el juego físicamente en DVD, el Spore comprado y el Creepy and Cute y el Aventuras Galácticas descargados de Internet hace tiempo pero funcionales. Los he usado en tres máquinas diferentes y sin problemas, y hace tiempo (quizás un año) también en la misma computadora en la que intento instalarlo nuevamente.

Anteriormente jugaba con el Spore en su versión de asimetría (1.05.0000, me parece) funcionando perfectamente, el Creepy & Cute y el Galactic también.

Ahora quiero jugar de nuevo, pero me ha sido imposible. llevo cuatro días probando infinidad de cracks y parches descargados de sitios distintos sin poder utilizar el juego.

Después de mucha búsqueda seguí religiosamente los pasos en http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302, pero sin éxito. Descargué exactamente parches y actualizaciones de este link (menos el PowerISO, que ya tenía instalado) y aún no funciona. Ya lo intenté dos veces.

¿Qué puede estar pasando? Me llama la atención que nadie menciona el último paso a detalle; simplemente lo obvian diciendo "a jugar" y quizás no entiendo muy bien qué hacer aquí. Lo que he hecho es montar la susodicha imagen, y después hacer doble clic en las aplicaciones "SporeApp.exe", de ambos Spore y Aventuras Galácticas , pero solamente aparece una ventana de error. Las imágenes serán ilustrativas:



No sé qué hace falta en mi proceso, o si estoy haciendo las cosas correctas. Lo único que falta es descargar el PowerISO del foro. La versión que tengo instalada es la 4.4.

Muchas gracias por vuestra ayuda!


P.P.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Mar 24 Abr 2012, 17:32

Encontré que si movés el SporeApp.exe a la carpeta anterior (por ejemplo, de Sporebin a SPORE) puede funcionar.

Si no funciona, te recomiendo reinstalarlo, tal vez así ya se solucione. Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Mar 24 Abr 2012, 18:11

Muchas gracias por la rápida respuesta!

Probé cambiando de lugar el ejecutable como mencionas, pero no pasa nada. Incluso si intento "ejecutar como administrador" no sucede nada.

Si intento iniciar desde donde está originalmente (.../sporebin/spore/) aparece el mensaje de EA "no es posible iniciar el juego... etc."

¿Es normal que el PowerISO no indique dentro de la ventana principal el nombre del disco virtual? También intenté explorar esta "unidad virtual" y ejecutar el archivo que ahí viene, de igual manera sin éxito...

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por GhOsT el Mar 24 Abr 2012, 18:57

No habras usado mods la ultima vez que instalaste Spore y quedaron en la carpeta del juego? Es una causa muy comun de errores (en este caso de inestabilidad). Mi consejo es que no uses ningun crack ni otras soluciones del estilo fuera de esta pagina, ya que si instalaste un crack deberas borrar la carpeta entera y reinstalar...

Te dejo una lista de consejos (quiza ya los hayas visto pero por las dudas Wink)
PROBLEMAS COMUNES:

Te doy algunas ayudas, si alguno es tu problema ya sabes que hacer.


1.Usaste un acceso directo viejo, con el que entrabas a Spore antes

Recuerda que de ahora en adelante te vas a tener que meter desde SporeApp, dentro del sirectorio C:\Archivos de programa\Electronic Arts\SPORE_EP1\SporebinEP1


2.Usaste un crack para Spore normal en tu juego de GA
Vas a tener que meterle el ejecutable original a tu spore, meterle el parche Parche 1.05 y descargar la miniimagen, asi no vas a tener problemas


3.Instalaste distintos parches en cualquier orden
Esto se soluciona reinstalando los parches en este orden: Spore Creepy and Cute Aventuras Galácticas Parche 1.05


4.Tenías instalado mods como el Better Spore en tu Spore sin nada, y le instalaste encima el Aventuras Galácticas
Esto se soluciona reinstalando los parches en este orden: Spore Creepy and Cute Aventuras Galácticas Parche 1.05 sin poner ningun mod y borrando la carpeta del juego entera DESPUES DE LA DESINSTALACION

En cuanto a la instalacion de la miniimagen, primero asegurate que puedas entrar al juego, pon algunas imagenes de tu estado actual, para orientarme un poco mas (las que pusiste no se ven).

La forma mas rapida de montar una imagen es darle boton derecho al icono de power ISO en la barra de tareas (es un disco dorado, aunque ya lo debes saber xD) y hacer click en mount image, de ahi buscas y seleccionas el archivo mdf contenido en el rar de la miniimagen y le das al boton "automount", para que cada vez que reinicies se te monte automáticamente.


EDIT: Ahora que veo la imagen yo sufri ese error cuando use el ejecutable de la miniimagen y reemplace el de SporebinEP1, fijate en eso, quiza tenes un exe no válido.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Miér 25 Abr 2012, 00:56


Muchas gracias por tu respuesta!

Revisé los comentarios que me escribes; los problemas comunes. En mi caso particular, tuve un problema con el equipo que me obligó a cambiar discos duros y reinstalar todo. La carpeta donde se guardan algunos datos de Spore (App Data, oculta dentro del usuario de Windows Vista) la respaldé a un disco duro externo junto con toda la información de Mis Documentos, quizás contenía algunos archivos "viejos" que estuvieran afectando. La coloqué de nuevo en el lugar que debiera estar al reinstalar el Windows. También se mantuvo la carpeta de Mi Spore Creations directamente en Mis Documentos. Estas dos cosas quizás pudieran tener esos archivos viejos que afecten.

Por otro lado, las carpetas dentro de Program Files sí fueron destruidas, sin embargo en estos cuatro días de pruebas he instalado y desinstalado muchas veces el Spore y el GA, pero no me preocupaba por eliminar por completo las carpetas de EA. Quizás algo sobrevivió que esté alterando como dices el proceso. También utilicé cracks, pero del tipo "copiar y reemplazar", y siempre respaldando una copia del ejecutable original.

Después de tu comentario, también eliminé los accesos directos de Spore GA en el escritorio, pero incluso desde el archivo original en las carpetas de EA aparece el mismo mensaje de error (Con GA, el Spore funciona al parecer bien, pero pide conexión a Internet y disco correcto).

En esta última versión de la instalación seguí las instrucciones del post al pie de la letra, pero sin eliminar las carpetas que quedaron de reinstalaciones anteriores. Probaré de nuevo eliminando por completo todo indicio.

¿Recomiendas incluso borrar mis partidas guardadas, criaturas y vehículos? (Eso será doloroso, pero con tal de jugar, podré hacerlo).

Gracias, y saludos.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Xhaps el Miér 25 Abr 2012, 13:49

No debe borra ninguna de tus creaciones. Por cierto, GhOst puso un EDIT , por si no lo leíste Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Miér 25 Abr 2012, 15:32

No borré las creaciones, pero sí eliminé por completo las carpetas y desinstalé todo de nuevo. Las creaciones las coloqué en el escritorio momentáneamente. También eliminé todo el contenido dentro de la carpeta AppData en usuarios (normalmente está oculta, pero aquí guardan los savegames del juego; encontré mis juegos anteriores).

Lo que hice fue lo siguiente:

1.- Desinstalé todo, en este orden: Aventuras Galácticas , Spore , Creepy and Cute , Partes Robóticas . Discos retirados de las unidades.
2.- Eliminé las carpetas D:/program files/ electronic arts/SPORE (desde "electronic arts" hasta abajo).
3.- Eliminé la carpeta ...User/App Data/Roaming/Spore.
4.- Reiniciar sistema.
5.- Instalar Spore , Creepy and Cute , Aventuras Galácticas , Parche 1.05 , Partes Robóticas , todos ellos sin instalar el Download Manager. (todos los parches con links de http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302 ).
6.- Instalar PowerISO v5 (con link de http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302 ).
7.- Reiniciar sistema.
8.- Abrir PowerISO con clic derecho en system tray, montar en unidad J: el archivo de imagen SPORE.mdf
9.- Doble clic en .../Program Files/Electronic Arts/SPORE/Sporebin/SporeApp.exe y sucede esto:

10.- Clic en aceptar.
11.- Doble clic en .../Program Files/Electronic Arts/SPORE_EP1/SporebinEP1/SporeApp.exe y sucede esto:

12.- Clic en aceptar.
13.- Clic derecho en PowerISO en system tray. Desmontar unidad J:
14.- Doble clic en .../Program Files/Electronic Arts/SPORE/Sporebin/SporeApp.exe y sucede esto:

15.- Doble clic en .../Program Files/Electronic Arts/SPORE_EP1/SporebinEP1/SporeApp.exe y sucede esto:

16.- Clic en aceptar.

Estoy de nuevo como al principio. ¿Qué estoy haciendo mal?

@GhOsT escribió:
EDIT: Ahora que veo la imagen yo sufri ese error cuando use el ejecutable de la miniimagen y reemplace el de SporebinEP1, fijate en eso, quiza tenes un exe no válido.

¿Cómo puedo darme cuenta de eso? No he cambiado nada en esta nueva instalación.

Quizás valga la pena mencionar que jamás instalé Better Spore , :os: , :ds: , o ningún otro mod.

En esta ocasión registré exactamente todo lo que hice en riguroso orden. Espero que sea útil.

Gracias de nuevo.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Miér 25 Abr 2012, 17:15

@Peopar escribió:

Probé cambiando de lugar el ejecutable como mencionas, pero no pasa nada. Incluso si intento "ejecutar como administrador" no sucede nada.

Probaste haciendo eso con un acceso directo al SporeApp.exe?

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Mangachito [FDW] el Miér 25 Abr 2012, 19:58

Esto encontre en el leeme que casi nadie lee en la carpeta del Spore xDD
Error 1004: el juego no encuentra su directorio de datos. Reinstala el juego.
Creo que estas haciendo algo mal en la instalacion.
Prueba instalar la primera version del Spore (1.0),poner el crack común que probablemente traiga el CD o Imagen ISO
Luego, veras si te descargas alguna expansion y le colocas el crack Wink
Ahora, si luego de las expansiones colocas el parche Parche 1.05 remplaza el .exe por el original que hay en el foro, actualiza y descarga la minimagen....
Por ahora, solo instala la 1.0 y crackealo comunmente, luego cuentas Wink
Saludos y espero haberte ayudado! Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por --Taiger-- el Miér 25 Abr 2012, 23:18

Esto es clasico de un juego trucho,cuando no crakas correctamente aparecen los carteles molestos esos.Cuesta mucho instalar un juego trucho...

PD:juego trucho significa tambien juego pirata

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 00:42

Andale tio reinstala el spore por ordeennn como disen los demas!. ¬¬ a y porsierto tengo el juego pirata pero no me entra ningun error xP pero el unico error es cuando boy a estadio criatura siempre me pasa eso y devo apurarme de hacer la criatura ¬¬ pero bueno..

Continuo:

Encerio amigo asle caso a los demas Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Jue 26 Abr 2012, 02:07

Wigazo [JDF] escribió:
@Peopar escribió:

Probé cambiando de lugar el ejecutable como mencionas, pero no pasa nada. Incluso si intento "ejecutar como administrador" no sucede nada.

Probaste haciendo eso con un acceso directo al SporeApp.exe?

No lo había intentado, pero ya probé y no sucede nada. Tampoco funciona ejecutando como administrador Sad

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 12:59

Andale que tienes un grave problemaaa!! O_O bueno como disen los demas reinstala el spore y pon sus expanciones y eso en orden.. REINSTALA EL SPORE como disen los demas n_n o sino descargalo o comprate otro y ya! -.-' por eso son mejores los piratas porque nada mas deves descargarlo e instalarlo!.y con los queno son piratas es un quilombo u.u'' momantai

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Jue 26 Abr 2012, 13:06

No creo que tenga algo que ver el hecho que sea pirata. Busqué por internet y la mayoría tenía este problema con el Spore original (aunque pudieron haber mentido).

A uno se le solucionó iniciándolo desde el "Inicio" (el botón Windows) y vas a "Juegos", no sé bien cómo es ya que no tengo Vista. Fijate si a vos te sirve.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por MySporeLo [ASR] el Jue 26 Abr 2012, 15:43

proba con esto:
(empeza de cero, o sea, desinstala todo)
1: instala el spore Spore , sin el EA Download Manager (obvio, pero por si las dudas. tampoco lo instales en ningun otro paso)
2: NO LO CRAKEES. no es necesario.
3: instala el Creepy and Cute. Creepy and Cute
4: instala el Galactic Adventures Aventuras Galácticas
5: instala el parche 1.6 Partes Robóticas
6: monta la miniimagen .mdf en el power iso
7: juga todo lo que quieras, instala los mods que desees, y subi tus creaciones a la Sporepedia 2!
yo lo instale hace menos de dos meses en Windows 7, x64. te recomiendo hacer un acceso directo al Aventuras Galácticas , y entonces haces esto:
1: clik derecho en propiedades
2: te vas a la pestaña "compatibilidad" (arriba de la ventana que te aparece)
3: tildas/tikeas/habilitas la primera opcion que dice "ejecutar este programa en compatibilidad como" y seleccionas Windows XP Service Pack 3(o SP3, no se como te aparecera)
4: en la ultima opcion creo, debe decir ejecutar este programa como administrador, tilda/tieka/habilita esta opcion tambien.
5: aplicar, aceptar.
6: entras y juga todo lo que quieras, instala los mods que desees, y subi tus creaciones a la Sporepedia 2!

estos ultimos pasos si tenes W7 obviamente.
si se te soluciona el problema avisanos! espero que te sirva, y si te trato como un n00b en la PC, perdon, pero nunca se sabe que n00b puede leer esto, aunque tu no lo seas Wink suerte!

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 17:51

Wigazo [JDF] escribió:No creo que tenga algo que ver el hecho que sea pirata. Busqué por internet y la mayoría tenía este problema con el Spore original (aunque pudieron haber mentido).

A uno se le solucionó iniciándolo desde el "Inicio" (el botón Windows) y vas a "Juegos", no sé bien cómo es ya que no tengo Vista. Fijate si a vos te sirve.


Entonses decis que donde vos buscaste eso decis que mientan como lo dijiste aqui? ------->"(aunque pudieron haber mentido)." ehy tio yo creo que este problemita no sera resuelto (espero que pueda ser resuelto) y lo que dijo mysporelo ayude al pobre peopar porque para mi que esta ayudita no se va a resolver u.u' (pero espero que si)

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Contenido patrocinado

Volver arriba Ir abajo

Página 1 de 4. 1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba


Permisos de este foro:
No puedes responder a temas en este foro.