Sporepedia 2
¡Bienvenido a Sporepedia 2! Si quieres empezar a compartir tus creaciones y descargar las de otros, regístrate ya.

Conectarse

Recuperar mi contraseña

Últimos temas
» Rise of Cults II [Rol y Estrategia] [♫]
Ayer a las 20:42 por niko1996arg

» No tengo los Archivos Audio_1.PACKAGE & Audio_2.PACKAGE
Ayer a las 13:31 por Lirianer

» Torre Vigía (DA Origins)
Ayer a las 09:18 por Alegorn

» HYDRALAX (Tricefalis hirudinea)
Vie 18 Ago 2017, 23:05 por Rhinestone

» les traigo una creatura
Vie 18 Ago 2017, 22:53 por Rhinestone

» Antiga Prime Set Terrestre
Vie 18 Ago 2017, 22:26 por Rhinestone

» Glasglow Knightmare
Vie 18 Ago 2017, 22:01 por Tadoki

» Mis representaciones del genero slasher creadas por tom savini y otros
Vie 18 Ago 2017, 20:22 por Osgoltboy400

» TEMA FLOOD
Vie 18 Ago 2017, 18:53 por lPokerFace

» ¿Qué música están escuchando?
Vie 18 Ago 2017, 14:47 por niko1996arg

»  Antiga Prime Set Edificios
Vie 18 Ago 2017, 01:23 por Tadoki

» Alianza Confederacion Sigma y Sporepedia 2
Jue 17 Ago 2017, 23:00 por Klesk

» Steven Universe
Jue 17 Ago 2017, 22:01 por Rhinestone

» Los Invito a mirar y seguir mi Marca de arte! Cyan Orange
Jue 17 Ago 2017, 20:58 por juaner

» La Federacion de Antiga Prime y su Nacion Galactica
Mar 15 Ago 2017, 23:50 por Rhinestone

» Antiga Prime Set Aereo
Mar 15 Ago 2017, 23:45 por Tadoki

» Camión de Sandías [Reto contra Sadicto2011]
Mar 15 Ago 2017, 15:52 por Tadoki

» Olimpiadas VII : Resultados
Mar 15 Ago 2017, 13:27 por Rhinestone

» Problema con el ejecutable de SPORE GA
Mar 15 Ago 2017, 13:17 por Rhinestone

» Pregunta acerca mod de imperios en la galaxia
Mar 15 Ago 2017, 13:17 por Rhinestone

» ¿Parche 1.06?
Mar 15 Ago 2017, 13:16 por Rhinestone

» COLORES INFINITOS: Enhanced Color Picker
Mar 15 Ago 2017, 11:43 por uritto1999

» me saca o no tiene animacion
Mar 15 Ago 2017, 10:34 por johan210lumw

» ¡Premios para los Usuarios!
Lun 14 Ago 2017, 22:28 por Rhinestone

» Que haces con un......
Lun 14 Ago 2017, 20:56 por ajab

» Premios, Smilies y Frases Célebres
Lun 14 Ago 2017, 20:02 por Rhinestone

» Pack Spoffit + Imperio Chikifeo + una cosa más
Lun 14 Ago 2017, 02:30 por niko1996arg

» Parientes Fenomenos
Dom 13 Ago 2017, 23:50 por Tadoki

» creaciones golem
Sáb 12 Ago 2017, 20:49 por Rhinestone

» ayuda con las animaciones de spore 1.05
Sáb 12 Ago 2017, 11:24 por Dororo

» 0VN1S1M (Ovni de Los Sims 2) [OF3]
Sáb 12 Ago 2017, 00:03 por SartekChaos

» Robot Astronauta Hormiga
Vie 11 Ago 2017, 21:19 por Rhinestone

» Soluciones Arqueotipicas [Juego]
Jue 10 Ago 2017, 10:05 por Manuelll

» Tu propia decisión
Jue 10 Ago 2017, 09:21 por Manuelll

» Un nuevo año de Sporepedia 2
Jue 10 Ago 2017, 01:34 por niko1996arg

» Sugerencia Concurso Criaturas Marinas
Miér 09 Ago 2017, 18:39 por Dilophox

» No se guarda correctamente una creación
Miér 09 Ago 2017, 16:58 por Rhinestone

» Traición Inesperada - ¡Necesitamos tu ayuda!
Miér 09 Ago 2017, 15:05 por Rhinestone

» template de vehiculos
Miér 09 Ago 2017, 11:23 por lPokerFace

» Mx3brainpower
Mar 08 Ago 2017, 15:53 por Rhinestone

» Fokz
Mar 08 Ago 2017, 15:52 por Rhinestone

» dekarserverbot
Mar 08 Ago 2017, 15:45 por Rhinestone

» Coldfusion
Mar 08 Ago 2017, 15:38 por Rhinestone

» Mr. Souls
Mar 08 Ago 2017, 15:24 por Rhinestone

» Dororo
Mar 08 Ago 2017, 15:20 por Rhinestone

» Rayman123
Mar 08 Ago 2017, 15:09 por Rhinestone

» Dilophox
Mar 08 Ago 2017, 15:04 por Rhinestone

» Wigazo [sc]
Mar 08 Ago 2017, 12:38 por Rhinestone

» SHODAN vs. Tadoki [1]
Lun 07 Ago 2017, 16:52 por Dilophox

» Olimpiadas VII
Lun 07 Ago 2017, 12:06 por Rhinestone

» Shuffey vs. Rayman123 [1]
Dom 06 Ago 2017, 22:23 por Rhinestone

» SHODAN vs. Tadoki [1] Youmu Konpaku 魂魄妖夢 [♫ Cafe de Touhou Lotus ♫]
Dom 06 Ago 2017, 21:08 por SHODAN

» Sustracción abrasiva
Dom 06 Ago 2017, 20:34 por niko1996arg

» Fabrica (Reto contra Xelganor)
Dom 06 Ago 2017, 19:59 por Rhinestone

» colección de vehículos grox
Dom 06 Ago 2017, 19:55 por Rhinestone

» Spofear [TS]
Dom 06 Ago 2017, 19:54 por Rhinestone

» Mcrae (Allenor) / Reto contra Alma de Lechuza
Dom 06 Ago 2017, 19:52 por Rhinestone

» ¿Hola? ¿Hay alguien aquí?
Dom 06 Ago 2017, 19:42 por Rhinestone

» Hello
Dom 06 Ago 2017, 19:36 por Rhinestone

» Problemas con aventuras galacticas
Dom 06 Ago 2017, 19:33 por Rhinestone

» Venom [Marvel Comics]
Dom 06 Ago 2017, 19:32 por Rhinestone

» Costeñita (Nepenthes riducula)
Dom 06 Ago 2017, 19:31 por Rhinestone

» Pedido para Tadoki
Dom 06 Ago 2017, 19:10 por Rhinestone

» Errores en el Foro
Dom 06 Ago 2017, 19:10 por Rhinestone

» TADOKI VS SHODAN [♫] :3 [♫] :3[♫] :3[♫]
Dom 06 Ago 2017, 19:07 por Rhinestone

» como descargo expansiones de spore?
Dom 06 Ago 2017, 19:06 por Rhinestone

» [HERRAMIENTA] Spore ModAPI
Dom 06 Ago 2017, 19:02 por Rhinestone

» como descargo Building and Vehicle Fusion??
Dom 06 Ago 2017, 18:57 por Rhinestone

» Finalidad de diversos mods (si lo son)
Dom 06 Ago 2017, 18:53 por Rhinestone

» RenegadeCoC Returns
Dom 06 Ago 2017, 18:48 por Rhinestone

» Las Nuevas Guerras Grox (primera parte)
Dom 06 Ago 2017, 18:43 por Rhinestone

» ¡Ayuda! con un MOD para jugar en primera persona en aventuras
Dom 06 Ago 2017, 18:33 por Rhinestone

» Calvin Fase 2 [Life]
Dom 06 Ago 2017, 18:28 por Rhinestone

» No funciona el Pack Creepy & Cute (Espero que esta vez respondan)
Dom 06 Ago 2017, 18:22 por Rhinestone

» Estar Guars: Episodio I: La Amenaza Sadtasma [♫]
Dom 06 Ago 2017, 15:26 por --sad--

» ¡Felices 7 años juntos!
Dom 06 Ago 2017, 08:03 por Cristificatis

» Nacional Hortillo
Sáb 05 Ago 2017, 08:17 por lPokerFace

» "Mecha Escarabajo"
Vie 04 Ago 2017, 13:50 por Tadoki

» Cambiar Menú del Foro
Miér 02 Ago 2017, 22:40 por Jeshua

» Añadir otro boton de recarga
Miér 02 Ago 2017, 22:29 por Jeshua

» La Duat [♫]
Mar 01 Ago 2017, 13:24 por Tadoki

» Partidas spore multijugador
Lun 31 Jul 2017, 05:48 por Leck400

» Me voy (por ahora)
Jue 27 Jul 2017, 17:11 por Dayito

» Building & Vehicle Fusion
Mar 25 Jul 2017, 17:06 por DinoKiller65

» un reto de un amigo fuera de aqui...
Mar 25 Jul 2017, 17:05 por DinoKiller65

» Quartzylium
Mar 25 Jul 2017, 16:57 por DinoKiller65

» anfila! velociraptor alien ( version antropomorfica tambien 7u7 )
Mar 25 Jul 2017, 15:35 por ajab

» Firmas Arquetípicas
Lun 24 Jul 2017, 22:00 por Alepando

» Buscar una alternativa a photobucket
Lun 24 Jul 2017, 00:24 por Wigazo

» Spore Diamond [Proyecto en etapa media]
Dom 23 Jul 2017, 13:18 por Alepando

» [Sencillo] Como encontrar la carpeta de Spore rapidamente
Dom 23 Jul 2017, 13:02 por Alepando

» Editores ocultos en el spore
Dom 23 Jul 2017, 12:50 por Alepando

» Quaggan, razas de Tyria.
Sáb 22 Jul 2017, 18:54 por technoguyx

» Estatua de Flandre Scarlet (Touhou)
Sáb 22 Jul 2017, 18:49 por technoguyx

» Regalos de Papa Juaner
Vie 21 Jul 2017, 17:36 por juaner

» El Peso Pesado de la Galaxia
Vie 21 Jul 2017, 15:15 por SrGaliಠth

» He perdido la cuenta de las veces que he regresado
Jue 20 Jul 2017, 16:56 por Th3 Cr4zy

» Hai Domo! Virtual Youtuber Kizuna Ai desu
Miér 19 Jul 2017, 16:34 por SHODAN

» Wired Sound for Wired People
Miér 19 Jul 2017, 14:36 por RenegadeCoC

Temas Favoritos
Creación Aleatoria
Sondeo

¿Querés un concurso para marzo? (En abril son las Olimpiadas)

34% 34% [ 54 ]
35% 35% [ 55 ]
20% 20% [ 32 ]
10% 10% [ 16 ]

Votos Totales : 157

Los posteadores más activos de la semana
Rhinestone
 
Tadoki
 
niko1996arg
 
ajab
 
Lirianer
 
lPokerFace
 
Sane
 
YilsenF
 
technoguyx
 
juaner
 

Hora Mundial
Agosto 2017
LunMarMiérJueVieSábDom
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendario Calendario


Seguí instrucciones exactamente, pero Spore no funciona...

Página 1 de 4. 1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto / Aceptado Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Mar 24 Abr 2012, 17:22

Hola!

Necesito de su ayuda. Instalé recientemente el Spore, con todos sus accesorios, y he tenido muchos problemas.

Primero que nada, tengo el juego físicamente en DVD, el Spore comprado y el Creepy and Cute y el Aventuras Galácticas descargados de Internet hace tiempo pero funcionales. Los he usado en tres máquinas diferentes y sin problemas, y hace tiempo (quizás un año) también en la misma computadora en la que intento instalarlo nuevamente.

Anteriormente jugaba con el Spore en su versión de asimetría (1.05.0000, me parece) funcionando perfectamente, el Creepy & Cute y el Galactic también.

Ahora quiero jugar de nuevo, pero me ha sido imposible. llevo cuatro días probando infinidad de cracks y parches descargados de sitios distintos sin poder utilizar el juego.

Después de mucha búsqueda seguí religiosamente los pasos en http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302, pero sin éxito. Descargué exactamente parches y actualizaciones de este link (menos el PowerISO, que ya tenía instalado) y aún no funciona. Ya lo intenté dos veces.

¿Qué puede estar pasando? Me llama la atención que nadie menciona el último paso a detalle; simplemente lo obvian diciendo "a jugar" y quizás no entiendo muy bien qué hacer aquí. Lo que he hecho es montar la susodicha imagen, y después hacer doble clic en las aplicaciones "SporeApp.exe", de ambos Spore y Aventuras Galácticas , pero solamente aparece una ventana de error. Las imágenes serán ilustrativas:



No sé qué hace falta en mi proceso, o si estoy haciendo las cosas correctas. Lo único que falta es descargar el PowerISO del foro. La versión que tengo instalada es la 4.4.

Muchas gracias por vuestra ayuda!


P.P.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Mar 24 Abr 2012, 17:32

Encontré que si movés el SporeApp.exe a la carpeta anterior (por ejemplo, de Sporebin a SPORE) puede funcionar.

Si no funciona, te recomiendo reinstalarlo, tal vez así ya se solucione. Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Mar 24 Abr 2012, 18:11

Muchas gracias por la rápida respuesta!

Probé cambiando de lugar el ejecutable como mencionas, pero no pasa nada. Incluso si intento "ejecutar como administrador" no sucede nada.

Si intento iniciar desde donde está originalmente (.../sporebin/spore/) aparece el mensaje de EA "no es posible iniciar el juego... etc."

¿Es normal que el PowerISO no indique dentro de la ventana principal el nombre del disco virtual? También intenté explorar esta "unidad virtual" y ejecutar el archivo que ahí viene, de igual manera sin éxito...

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por GhOsT el Mar 24 Abr 2012, 18:57

No habras usado mods la ultima vez que instalaste Spore y quedaron en la carpeta del juego? Es una causa muy comun de errores (en este caso de inestabilidad). Mi consejo es que no uses ningun crack ni otras soluciones del estilo fuera de esta pagina, ya que si instalaste un crack deberas borrar la carpeta entera y reinstalar...

Te dejo una lista de consejos (quiza ya los hayas visto pero por las dudas Wink)
PROBLEMAS COMUNES:

Te doy algunas ayudas, si alguno es tu problema ya sabes que hacer.


1.Usaste un acceso directo viejo, con el que entrabas a Spore antes

Recuerda que de ahora en adelante te vas a tener que meter desde SporeApp, dentro del sirectorio C:\Archivos de programa\Electronic Arts\SPORE_EP1\SporebinEP1


2.Usaste un crack para Spore normal en tu juego de GA
Vas a tener que meterle el ejecutable original a tu spore, meterle el parche Parche 1.05 y descargar la miniimagen, asi no vas a tener problemas


3.Instalaste distintos parches en cualquier orden
Esto se soluciona reinstalando los parches en este orden: Spore Creepy and Cute Aventuras Galácticas Parche 1.05


4.Tenías instalado mods como el Better Spore en tu Spore sin nada, y le instalaste encima el Aventuras Galácticas
Esto se soluciona reinstalando los parches en este orden: Spore Creepy and Cute Aventuras Galácticas Parche 1.05 sin poner ningun mod y borrando la carpeta del juego entera DESPUES DE LA DESINSTALACION

En cuanto a la instalacion de la miniimagen, primero asegurate que puedas entrar al juego, pon algunas imagenes de tu estado actual, para orientarme un poco mas (las que pusiste no se ven).

La forma mas rapida de montar una imagen es darle boton derecho al icono de power ISO en la barra de tareas (es un disco dorado, aunque ya lo debes saber xD) y hacer click en mount image, de ahi buscas y seleccionas el archivo mdf contenido en el rar de la miniimagen y le das al boton "automount", para que cada vez que reinicies se te monte automáticamente.


EDIT: Ahora que veo la imagen yo sufri ese error cuando use el ejecutable de la miniimagen y reemplace el de SporebinEP1, fijate en eso, quiza tenes un exe no válido.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Miér 25 Abr 2012, 00:56


Muchas gracias por tu respuesta!

Revisé los comentarios que me escribes; los problemas comunes. En mi caso particular, tuve un problema con el equipo que me obligó a cambiar discos duros y reinstalar todo. La carpeta donde se guardan algunos datos de Spore (App Data, oculta dentro del usuario de Windows Vista) la respaldé a un disco duro externo junto con toda la información de Mis Documentos, quizás contenía algunos archivos "viejos" que estuvieran afectando. La coloqué de nuevo en el lugar que debiera estar al reinstalar el Windows. También se mantuvo la carpeta de Mi Spore Creations directamente en Mis Documentos. Estas dos cosas quizás pudieran tener esos archivos viejos que afecten.

Por otro lado, las carpetas dentro de Program Files sí fueron destruidas, sin embargo en estos cuatro días de pruebas he instalado y desinstalado muchas veces el Spore y el GA, pero no me preocupaba por eliminar por completo las carpetas de EA. Quizás algo sobrevivió que esté alterando como dices el proceso. También utilicé cracks, pero del tipo "copiar y reemplazar", y siempre respaldando una copia del ejecutable original.

Después de tu comentario, también eliminé los accesos directos de Spore GA en el escritorio, pero incluso desde el archivo original en las carpetas de EA aparece el mismo mensaje de error (Con GA, el Spore funciona al parecer bien, pero pide conexión a Internet y disco correcto).

En esta última versión de la instalación seguí las instrucciones del post al pie de la letra, pero sin eliminar las carpetas que quedaron de reinstalaciones anteriores. Probaré de nuevo eliminando por completo todo indicio.

¿Recomiendas incluso borrar mis partidas guardadas, criaturas y vehículos? (Eso será doloroso, pero con tal de jugar, podré hacerlo).

Gracias, y saludos.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Xhaps el Miér 25 Abr 2012, 13:49

No debe borra ninguna de tus creaciones. Por cierto, GhOst puso un EDIT , por si no lo leíste Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Miér 25 Abr 2012, 15:32

No borré las creaciones, pero sí eliminé por completo las carpetas y desinstalé todo de nuevo. Las creaciones las coloqué en el escritorio momentáneamente. También eliminé todo el contenido dentro de la carpeta AppData en usuarios (normalmente está oculta, pero aquí guardan los savegames del juego; encontré mis juegos anteriores).

Lo que hice fue lo siguiente:

1.- Desinstalé todo, en este orden: Aventuras Galácticas , Spore , Creepy and Cute , Partes Robóticas . Discos retirados de las unidades.
2.- Eliminé las carpetas D:/program files/ electronic arts/SPORE (desde "electronic arts" hasta abajo).
3.- Eliminé la carpeta ...User/App Data/Roaming/Spore.
4.- Reiniciar sistema.
5.- Instalar Spore , Creepy and Cute , Aventuras Galácticas , Parche 1.05 , Partes Robóticas , todos ellos sin instalar el Download Manager. (todos los parches con links de http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302 ).
6.- Instalar PowerISO v5 (con link de http://www.sporepedia2.com/t206p768-parches-spore-del-101-al-106-oficiales-mf-funcionandocrack-mini-imagen#122302 ).
7.- Reiniciar sistema.
8.- Abrir PowerISO con clic derecho en system tray, montar en unidad J: el archivo de imagen SPORE.mdf
9.- Doble clic en .../Program Files/Electronic Arts/SPORE/Sporebin/SporeApp.exe y sucede esto:

10.- Clic en aceptar.
11.- Doble clic en .../Program Files/Electronic Arts/SPORE_EP1/SporebinEP1/SporeApp.exe y sucede esto:

12.- Clic en aceptar.
13.- Clic derecho en PowerISO en system tray. Desmontar unidad J:
14.- Doble clic en .../Program Files/Electronic Arts/SPORE/Sporebin/SporeApp.exe y sucede esto:

15.- Doble clic en .../Program Files/Electronic Arts/SPORE_EP1/SporebinEP1/SporeApp.exe y sucede esto:

16.- Clic en aceptar.

Estoy de nuevo como al principio. ¿Qué estoy haciendo mal?

@GhOsT escribió:
EDIT: Ahora que veo la imagen yo sufri ese error cuando use el ejecutable de la miniimagen y reemplace el de SporebinEP1, fijate en eso, quiza tenes un exe no válido.

¿Cómo puedo darme cuenta de eso? No he cambiado nada en esta nueva instalación.

Quizás valga la pena mencionar que jamás instalé Better Spore , :os: , :ds: , o ningún otro mod.

En esta ocasión registré exactamente todo lo que hice en riguroso orden. Espero que sea útil.

Gracias de nuevo.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Miér 25 Abr 2012, 17:15

@Peopar escribió:

Probé cambiando de lugar el ejecutable como mencionas, pero no pasa nada. Incluso si intento "ejecutar como administrador" no sucede nada.

Probaste haciendo eso con un acceso directo al SporeApp.exe?

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Mangachito [FDW] el Miér 25 Abr 2012, 19:58

Esto encontre en el leeme que casi nadie lee en la carpeta del Spore xDD
Error 1004: el juego no encuentra su directorio de datos. Reinstala el juego.
Creo que estas haciendo algo mal en la instalacion.
Prueba instalar la primera version del Spore (1.0),poner el crack común que probablemente traiga el CD o Imagen ISO
Luego, veras si te descargas alguna expansion y le colocas el crack Wink
Ahora, si luego de las expansiones colocas el parche Parche 1.05 remplaza el .exe por el original que hay en el foro, actualiza y descarga la minimagen....
Por ahora, solo instala la 1.0 y crackealo comunmente, luego cuentas Wink
Saludos y espero haberte ayudado! Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por --Taiger-- el Miér 25 Abr 2012, 23:18

Esto es clasico de un juego trucho,cuando no crakas correctamente aparecen los carteles molestos esos.Cuesta mucho instalar un juego trucho...

PD:juego trucho significa tambien juego pirata

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 00:42

Andale tio reinstala el spore por ordeennn como disen los demas!. ¬¬ a y porsierto tengo el juego pirata pero no me entra ningun error xP pero el unico error es cuando boy a estadio criatura siempre me pasa eso y devo apurarme de hacer la criatura ¬¬ pero bueno..

Continuo:

Encerio amigo asle caso a los demas Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Peopar el Jue 26 Abr 2012, 02:07

Wigazo [JDF] escribió:
@Peopar escribió:

Probé cambiando de lugar el ejecutable como mencionas, pero no pasa nada. Incluso si intento "ejecutar como administrador" no sucede nada.

Probaste haciendo eso con un acceso directo al SporeApp.exe?

No lo había intentado, pero ya probé y no sucede nada. Tampoco funciona ejecutando como administrador Sad

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 12:59

Andale que tienes un grave problemaaa!! O_O bueno como disen los demas reinstala el spore y pon sus expanciones y eso en orden.. REINSTALA EL SPORE como disen los demas n_n o sino descargalo o comprate otro y ya! -.-' por eso son mejores los piratas porque nada mas deves descargarlo e instalarlo!.y con los queno son piratas es un quilombo u.u'' momantai

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Wigazo el Jue 26 Abr 2012, 13:06

No creo que tenga algo que ver el hecho que sea pirata. Busqué por internet y la mayoría tenía este problema con el Spore original (aunque pudieron haber mentido).

A uno se le solucionó iniciándolo desde el "Inicio" (el botón Windows) y vas a "Juegos", no sé bien cómo es ya que no tengo Vista. Fijate si a vos te sirve.

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por MySporeLo [ASR] el Jue 26 Abr 2012, 15:43

proba con esto:
(empeza de cero, o sea, desinstala todo)
1: instala el spore Spore , sin el EA Download Manager (obvio, pero por si las dudas. tampoco lo instales en ningun otro paso)
2: NO LO CRAKEES. no es necesario.
3: instala el Creepy and Cute. Creepy and Cute
4: instala el Galactic Adventures Aventuras Galácticas
5: instala el parche 1.6 Partes Robóticas
6: monta la miniimagen .mdf en el power iso
7: juga todo lo que quieras, instala los mods que desees, y subi tus creaciones a la Sporepedia 2!
yo lo instale hace menos de dos meses en Windows 7, x64. te recomiendo hacer un acceso directo al Aventuras Galácticas , y entonces haces esto:
1: clik derecho en propiedades
2: te vas a la pestaña "compatibilidad" (arriba de la ventana que te aparece)
3: tildas/tikeas/habilitas la primera opcion que dice "ejecutar este programa en compatibilidad como" y seleccionas Windows XP Service Pack 3(o SP3, no se como te aparecera)
4: en la ultima opcion creo, debe decir ejecutar este programa como administrador, tilda/tieka/habilita esta opcion tambien.
5: aplicar, aceptar.
6: entras y juga todo lo que quieras, instala los mods que desees, y subi tus creaciones a la Sporepedia 2!

estos ultimos pasos si tenes W7 obviamente.
si se te soluciona el problema avisanos! espero que te sirva, y si te trato como un n00b en la PC, perdon, pero nunca se sabe que n00b puede leer esto, aunque tu no lo seas Wink suerte!

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Dumdon el Jue 26 Abr 2012, 17:51

Wigazo [JDF] escribió:No creo que tenga algo que ver el hecho que sea pirata. Busqué por internet y la mayoría tenía este problema con el Spore original (aunque pudieron haber mentido).

A uno se le solucionó iniciándolo desde el "Inicio" (el botón Windows) y vas a "Juegos", no sé bien cómo es ya que no tengo Vista. Fijate si a vos te sirve.


Entonses decis que donde vos buscaste eso decis que mientan como lo dijiste aqui? ------->"(aunque pudieron haber mentido)." ehy tio yo creo que este problemita no sera resuelto (espero que pueda ser resuelto) y lo que dijo mysporelo ayude al pobre peopar porque para mi que esta ayudita no se va a resolver u.u' (pero espero que si)

Volver arriba Ir abajo

Resuelto / Aceptado Re: Seguí instrucciones exactamente, pero Spore no funciona...

Mensaje por Contenido patrocinado

Volver arriba Ir abajo

Página 1 de 4. 1, 2, 3, 4  Siguiente

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.