Sporepedia 2
¡Bienvenido a Sporepedia 2! Si quieres empezar a compartir tus creaciones y descargar las de otros, regístrate ya.

Conectarse

Recuperar mi contraseña

Últimos temas
»  Antiga Prime Set Edificios
Hoy a las 01:23 por Tadoki

» Alianza Confederacion Sigma y Sporepedia 2
Ayer a las 23:00 por Klesk

» Steven Universe
Ayer a las 22:01 por Rhinestone

» Los Invito a mirar y seguir mi Marca de arte! Cyan Orange
Ayer a las 20:58 por juaner

» No tengo los Archivos Audio_1.PACKAGE & Audio_2.PACKAGE
Ayer a las 16:53 por Rhinestone

» La Federacion de Antiga Prime y su Nacion Galactica
Mar 15 Ago 2017, 23:50 por Rhinestone

» Antiga Prime Set Aereo
Mar 15 Ago 2017, 23:45 por Tadoki

» Rise of Cults II [Rol y Estrategia] [♫]
Mar 15 Ago 2017, 19:12 por lPokerFace

» TEMA FLOOD
Mar 15 Ago 2017, 16:21 por ajab

» Camión de Sandías [Reto contra Sadicto2011]
Mar 15 Ago 2017, 15:52 por Tadoki

» Olimpiadas VII : Resultados
Mar 15 Ago 2017, 13:27 por Rhinestone

» Problema con el ejecutable de SPORE GA
Mar 15 Ago 2017, 13:17 por Rhinestone

» Pregunta acerca mod de imperios en la galaxia
Mar 15 Ago 2017, 13:17 por Rhinestone

» ¿Parche 1.06?
Mar 15 Ago 2017, 13:16 por Rhinestone

» COLORES INFINITOS: Enhanced Color Picker
Mar 15 Ago 2017, 11:43 por uritto1999

» me saca o no tiene animacion
Mar 15 Ago 2017, 10:34 por johan210lumw

» ¡Premios para los Usuarios!
Lun 14 Ago 2017, 22:28 por Rhinestone

» Que haces con un......
Lun 14 Ago 2017, 20:56 por ajab

» Premios, Smilies y Frases Célebres
Lun 14 Ago 2017, 20:02 por Rhinestone

» Pack Spoffit + Imperio Chikifeo + una cosa más
Lun 14 Ago 2017, 02:30 por niko1996arg

» Parientes Fenomenos
Dom 13 Ago 2017, 23:50 por Tadoki

» creaciones golem
Sáb 12 Ago 2017, 20:49 por Rhinestone

» ayuda con las animaciones de spore 1.05
Sáb 12 Ago 2017, 11:24 por Dororo

» 0VN1S1M (Ovni de Los Sims 2) [OF3]
Sáb 12 Ago 2017, 00:03 por SartekChaos

» ¿Qué música están escuchando?
Vie 11 Ago 2017, 23:36 por SHODAN

» Robot Astronauta Hormiga
Vie 11 Ago 2017, 21:19 por Rhinestone

» Glasglow Knightmare
Vie 11 Ago 2017, 19:16 por Rhinestone

» Soluciones Arqueotipicas [Juego]
Jue 10 Ago 2017, 10:05 por Manuelll

» Tu propia decisión
Jue 10 Ago 2017, 09:21 por Manuelll

» Un nuevo año de Sporepedia 2
Jue 10 Ago 2017, 01:34 por niko1996arg

» Sugerencia Concurso Criaturas Marinas
Miér 09 Ago 2017, 18:39 por Dilophox

» No se guarda correctamente una creación
Miér 09 Ago 2017, 16:58 por Rhinestone

» Traición Inesperada - ¡Necesitamos tu ayuda!
Miér 09 Ago 2017, 15:05 por Rhinestone

» template de vehiculos
Miér 09 Ago 2017, 11:23 por lPokerFace

» Mx3brainpower
Mar 08 Ago 2017, 15:53 por Rhinestone

» Fokz
Mar 08 Ago 2017, 15:52 por Rhinestone

» dekarserverbot
Mar 08 Ago 2017, 15:45 por Rhinestone

» Coldfusion
Mar 08 Ago 2017, 15:38 por Rhinestone

» Mr. Souls
Mar 08 Ago 2017, 15:24 por Rhinestone

» Dororo
Mar 08 Ago 2017, 15:20 por Rhinestone

» Rayman123
Mar 08 Ago 2017, 15:09 por Rhinestone

» Dilophox
Mar 08 Ago 2017, 15:04 por Rhinestone

» Wigazo [sc]
Mar 08 Ago 2017, 12:38 por Rhinestone

» SHODAN vs. Tadoki [1]
Lun 07 Ago 2017, 16:52 por Dilophox

» Olimpiadas VII
Lun 07 Ago 2017, 12:06 por Rhinestone

» Shuffey vs. Rayman123 [1]
Dom 06 Ago 2017, 22:23 por Rhinestone

» SHODAN vs. Tadoki [1] Youmu Konpaku 魂魄妖夢 [♫ Cafe de Touhou Lotus ♫]
Dom 06 Ago 2017, 21:08 por SHODAN

» Sustracción abrasiva
Dom 06 Ago 2017, 20:34 por niko1996arg

» Fabrica (Reto contra Xelganor)
Dom 06 Ago 2017, 19:59 por Rhinestone

» colección de vehículos grox
Dom 06 Ago 2017, 19:55 por Rhinestone

» Spofear [TS]
Dom 06 Ago 2017, 19:54 por Rhinestone

» Mcrae (Allenor) / Reto contra Alma de Lechuza
Dom 06 Ago 2017, 19:52 por Rhinestone

» ¿Hola? ¿Hay alguien aquí?
Dom 06 Ago 2017, 19:42 por Rhinestone

» Hello
Dom 06 Ago 2017, 19:36 por Rhinestone

» Problemas con aventuras galacticas
Dom 06 Ago 2017, 19:33 por Rhinestone

» Venom [Marvel Comics]
Dom 06 Ago 2017, 19:32 por Rhinestone

» Costeñita (Nepenthes riducula)
Dom 06 Ago 2017, 19:31 por Rhinestone

» Pedido para Tadoki
Dom 06 Ago 2017, 19:10 por Rhinestone

» Errores en el Foro
Dom 06 Ago 2017, 19:10 por Rhinestone

» TADOKI VS SHODAN [♫] :3 [♫] :3[♫] :3[♫]
Dom 06 Ago 2017, 19:07 por Rhinestone

» como descargo expansiones de spore?
Dom 06 Ago 2017, 19:06 por Rhinestone

» [HERRAMIENTA] Spore ModAPI
Dom 06 Ago 2017, 19:02 por Rhinestone

» como descargo Building and Vehicle Fusion??
Dom 06 Ago 2017, 18:57 por Rhinestone

» Finalidad de diversos mods (si lo son)
Dom 06 Ago 2017, 18:53 por Rhinestone

» RenegadeCoC Returns
Dom 06 Ago 2017, 18:48 por Rhinestone

» Las Nuevas Guerras Grox (primera parte)
Dom 06 Ago 2017, 18:43 por Rhinestone

» ¡Ayuda! con un MOD para jugar en primera persona en aventuras
Dom 06 Ago 2017, 18:33 por Rhinestone

» Calvin Fase 2 [Life]
Dom 06 Ago 2017, 18:28 por Rhinestone

» No funciona el Pack Creepy & Cute (Espero que esta vez respondan)
Dom 06 Ago 2017, 18:22 por Rhinestone

» Estar Guars: Episodio I: La Amenaza Sadtasma [♫]
Dom 06 Ago 2017, 15:26 por --sad--

» ¡Felices 7 años juntos!
Dom 06 Ago 2017, 08:03 por Cristificatis

» Nacional Hortillo
Sáb 05 Ago 2017, 08:17 por lPokerFace

» "Mecha Escarabajo"
Vie 04 Ago 2017, 13:50 por Tadoki

» Cambiar Menú del Foro
Miér 02 Ago 2017, 22:40 por Jeshua

» Añadir otro boton de recarga
Miér 02 Ago 2017, 22:29 por Jeshua

» La Duat [♫]
Mar 01 Ago 2017, 13:24 por Tadoki

» Partidas spore multijugador
Lun 31 Jul 2017, 05:48 por Leck400

» Me voy (por ahora)
Jue 27 Jul 2017, 17:11 por Dayito

» Building & Vehicle Fusion
Mar 25 Jul 2017, 17:06 por DinoKiller65

» un reto de un amigo fuera de aqui...
Mar 25 Jul 2017, 17:05 por DinoKiller65

» Quartzylium
Mar 25 Jul 2017, 16:57 por DinoKiller65

» anfila! velociraptor alien ( version antropomorfica tambien 7u7 )
Mar 25 Jul 2017, 15:35 por ajab

» Firmas Arquetípicas
Lun 24 Jul 2017, 22:00 por Alepando

» Buscar una alternativa a photobucket
Lun 24 Jul 2017, 00:24 por Wigazo

» Spore Diamond [Proyecto en etapa media]
Dom 23 Jul 2017, 13:18 por Alepando

» [Sencillo] Como encontrar la carpeta de Spore rapidamente
Dom 23 Jul 2017, 13:02 por Alepando

» Editores ocultos en el spore
Dom 23 Jul 2017, 12:50 por Alepando

» Quaggan, razas de Tyria.
Sáb 22 Jul 2017, 18:54 por technoguyx

» Estatua de Flandre Scarlet (Touhou)
Sáb 22 Jul 2017, 18:49 por technoguyx

» Regalos de Papa Juaner
Vie 21 Jul 2017, 17:36 por juaner

» El Peso Pesado de la Galaxia
Vie 21 Jul 2017, 15:15 por SrGaliಠth

» He perdido la cuenta de las veces que he regresado
Jue 20 Jul 2017, 16:56 por Th3 Cr4zy

» Hai Domo! Virtual Youtuber Kizuna Ai desu
Miér 19 Jul 2017, 16:34 por SHODAN

» Wired Sound for Wired People
Miér 19 Jul 2017, 14:36 por RenegadeCoC

» Creep: Fragmento: Entrada al vacio.
Miér 19 Jul 2017, 00:22 por Coldfusion

» Toxic Karuhselanbra
Mar 18 Jul 2017, 22:17 por HydenMks

» Fortaleza Espacial [GOE] [N]
Mar 18 Jul 2017, 18:19 por TERMINALIEN

» me presento
Mar 18 Jul 2017, 16:40 por SHODAN

» Moderación de Retos
Mar 18 Jul 2017, 08:17 por Dororo

Temas Favoritos
Creación Aleatoria
Sondeo

¿Querés un concurso para marzo? (En abril son las Olimpiadas)

34% 34% [ 54 ]
35% 35% [ 55 ]
20% 20% [ 32 ]
10% 10% [ 16 ]

Votos Totales : 157

Los posteadores más activos de la semana
Rhinestone
 
Tadoki
 
Sane
 
ajab
 
technoguyx
 
juaner
 
johan210lumw
 
niko1996arg
 
XleandroX
 
Jeshua
 

Hora Mundial
Agosto 2017
LunMarMiérJueVieSábDom
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendario Calendario


No me funciona bien Spore tras instalar los parches

Ver el tema anterior Ver el tema siguiente Ir abajo

Resuelto / Aceptado No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 18:54

Hola..

Tenia instalado Spore, y expansión GA.. Y me funcionaba bien..

El problema empezó después de instalar los parches 1.5 y 1.6 .. Hice todos los pasos bien e instale todo correctamente.. :merg:

Ahora, el problema es que cuando entro a Spore mediante el ejecutable de GA, me pide que inserte el DVD original ..
Y cuando entro con el ejecutable de Spore, funciona todo bien.. Pero las criaturas no se mueven, ni atacan Mad .. ni hacen animaciones Mad ....

Estuve buscando y no encontré una solucion puntual Scratch ...

Agradeceria si alguien me dice el, o los posibles problemas, y alguna solucion...

Gracias Amigo

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por Wigazo el Miér 11 Mayo 2011, 19:03

Necesitás la mini-imagen:
http://www.mediafire.com/?jmkhm4igzzx
Montala con el PowerISO, como dice el post:
http://www.poweriso.com/download.htm

Si las criaturas no se mueven, luego de que te ande el GA, es porque usaste un crack. Reemplazalo por el ejecutable original:
http://www.mediafire.com/?dja7tetyx6b8x2f

La próxima vez lee más atentamente, por favor. Wink


Recuerda avisar si se resolvió tu problema. Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 19:06

Textualmente dije qe hice todos los pasos bien e instale correctamente....

Tengo montada la imagen con PowerISO
Y tambien tengo el ejecutable original, xq buscando, vi eso como solucion..

Nada me funcionó.. Algo qe se me esté pasando??


EDIT: usando ese ejecutable es qe me pide el DVD original del juego

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por Wigazo el Miér 11 Mayo 2011, 19:19

Montaste la mini-imagen SPORE.mds o SPORE.mdf?

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 19:25


Probando, monté las dos xD .. pero las .mds no se pueden montar :p ...

Tengo .MDF montada..


Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por Wigazo el Miér 11 Mayo 2011, 19:35

Probá reiniciando la PC, creo que a mí me pasó lo mismo, y lo solucioné así.

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 21:05


Recien vuelvo, ya lo pruebo..

P/D ya reinicié la PC después de haber instalado el PowerISO

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 21:28

...
Incorrect Disc. Please insert the SPORE Galactic Adventures DVD.

T_T

... Que mas puedo hacer?? .. Reinstalar todo desde cero??

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 21:55

Ya solucioné el problema.. Parece que tenía montada la imagen también en otro programa (nose si MagicISO o Alcohol%120 o algún otro) ..

..Perdón por las molestias :p

Una pregunta antes de cerrar el tema, porqué me aparecen como vetadas algunas criaturas en las aventuras descargadas??

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por Xhaps el Miér 11 Mayo 2011, 22:31

Porque esas criaturas no las tienes.. Smile
Solo es eso

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Miér 11 Mayo 2011, 23:19


Pero si ya agregué las criaturas, igual me aparecen como vetadas(? ..
Porque agregué todas las criaturas que venían con la aventura..

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por -Otro- el Jue 12 Mayo 2011, 00:18

Quizas tienen partes que no tienes. Fijate en los requisitos y mira bien si los cumples.

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por martin2217 el Jue 12 Mayo 2011, 00:38


No creo, tengo TODO actualizado al 100% con todo instalado.. Igual, las aventuras me funcionan bien... Gracias

Cerrado

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por The _Master el Jue 12 Mayo 2011, 06:58

Ya esta solucionado todo,que un mod cierre el tema Cerrado

PD: Martin no hagas multipost porfavor,puede añadir lo que te falto poner dandole al boton Editar Wink

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por Wigazo el Jue 12 Mayo 2011, 08:15

Lo más probable es que se haya olvidado de subir algunas creaciones, o que algunas utilicen mods y no avisó.

Problema Resuelto Cerrado

Volver arriba Ir abajo

Resuelto / Aceptado Re: No me funciona bien Spore tras instalar los parches

Mensaje por Contenido patrocinado

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

Permisos de este foro:
No puedes responder a temas en este foro.